Pagina 1 di 2 1 2 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 11

Discussione: Non riesco ad accedere al router dal browser

  1. #1

    Non riesco ad accedere al router dal browser

    Salve, ho problemi ad accedere via browser alle impostazioni del router Wi-Fi che sto usando per collegarmi a Internet.
    Interrogando da prompt ipconfig, ricavo il gateway ma copiato quell'IP nel browser va in attesa e ci rimane...
    Può dipendere dal fatto che il router non è stato "installato" da questo pc ma da un altro che condivide la stessa connessione?
    Devo sbloccare qualche porta dal firewall?
    Studio tecnico 75: servizi per professionisti e aziende
    No richieste di assistenza via MP, grazie.

  2. #2
    Moderatore di ADSL e connettività, Reti LAN e Wireless e VoIP L'avatar di fivendra
    Registrato dal
    Jun 2001
    residenza
    Treviso
    Messaggi
    23,845
    ujn router è indipendente per definizione. se l'indirizzo è 192.168.1.1 per esempio, ci devi accedere da tutti i pc o dispositivi in rete.
    Fivendra - LTE Powered: @fivendra - Facebook

    Smartphone: Apple iPhone 6 Plus
    Tablet: Microsoft Surface Pro 3 Windows 10
    Piano Telefonico: TIM Tutto Compreso 1500 + 4G
    Piano Dati: ​TIM Internet 4G + Huawei 4G E589

  3. #3
    E se non vi si accede da cosa dipende?
    Considera che un altro router è perfettamente accessibile dal medesimo pc quando in uso.
    Studio tecnico 75: servizi per professionisti e aziende
    No richieste di assistenza via MP, grazie.

  4. #4
    il tuo IP è sullo stesso pool?
    Ovvero: Se ad esempio il router ha i'IP: 192.168.1.xxx, il tuo computer deve avere: 192.168.1.xxx
    Verifica anche la subnet mask che di regola dovrebbe essere 255.255.255.0

    Spero che stiamo parlando di una rete casalinga e non aziendale.

  5. #5
    Non so se ho ben inteso quello che dici: mi risulta che due dispositivi della stessa rete non possano avere lo stesso IP, ma soltanto appartenere alla stessa "famiglia": il router ha IP 192.168.1.xxx, il computer ha IP 192.168.1.yyy; se intendi uguali per i primi tre gruppi ok, sennò non può essere...
    La subnet mask è proprio quella 255.255.255.0, che mi pare sia correlato col fatto che soltanto l'ultima terna di valori degli IP dev'essere differente.
    Infine sì, è una rete domestica Wi-Fi.
    Studio tecnico 75: servizi per professionisti e aziende
    No richieste di assistenza via MP, grazie.

  6. #6
    quindi se il router ed il tuo pc hanno i primi 3 gruppi uguali e la subnet 255.255.255.0, il router DEVE essere raggiunto.
    Ora se ancora non va dacci i 2 indirizzi ip e vediamo dove è il problema.

  7. #7
    IP router: 192.168.1.1
    IPv4 (ottenuto automaticamente): 192.168.1.104
    Studio tecnico 75: servizi per professionisti e aziende
    No richieste di assistenza via MP, grazie.

  8. #8
    quindi se dal browser chiami: http://192.168.1.1 ti si deve per forza aprire la pagina del router.
    Se non si apre prova in https
    Se ancora non si apre prova alla porta 8080
    Se ancora non si apre cambia browser
    Se ancora non si apre verifica il tuo antivirus
    Se ancora non si apre vuol dire che al router è stato specificato di non far accedere.
    In questo ultimo caso devi solo resettare di default il router.

    Ora non sappiamo se prima accedevi ed ora no oppure non hai mai avuto accesso a questo router.
    Che router è?

  9. #9
    Ho provato con tutti e tre i browser installati, senza successo.
    Con http visualizzo "La pagina non risponde".
    Con https visualizzo (dopo un po') "Impossibile raggiungere il sito".
    Antivirus attivo o meno, non cambia nulla.
    Non capisco come usare la porta 8080...
    A questo router non ho mai fatto accessi prima, ma l'ho visto fare da un altro computer.

    Non so se c'entra qualcosa, ma se stacco da questa connessione e cerco di connettermi al mio router (meno potente) sempre Wi-Fi, mi apre la pagina web ma non mi fa più connettere sebbene sia acceso e ci sia segnale: cioè il pulsante "Connetti" rimane grigio non cliccabile, il resto dei pannelli (impostazioni, informazioni...) funziona.

    Il router "blindato" è un TP-Link.
    Studio tecnico 75: servizi per professionisti e aziende
    No richieste di assistenza via MP, grazie.

  10. #10
    Vedo che ti mancano i fondamenti.
    Ora non so e non voglio sapere per quale motivo devi accedere a questo router.

    I TP-Link vengono venduti senza configurazione.
    Se è il tuo, quindi te lo sei configurato, puoi tranquillamente resettarlo e riconfigurarlo.
    Se non è tuo ma puoi metterci le mani sopra: Un reset è tutto a tuo rischio e pericolo.

    Penso che non ci sia altro da dire.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.