Visualizzazione dei risultati da 1 a 3 su 3

Discussione: Installare un validatore nu

  1. #1

    Installare un validatore nu

    Ciao a tutti
    st� creando un server per installare il validatore w3c, come OS ho selto Ubuntu 16.4 a 64 bit per comodit� (conosco poco linux e Ubunu � quello che conosco meno male).

    ho scaricato il pacchetto w3c-markup-validator tramite apt-get e il mio validatore � partito senza alcun problema...

    ora st� cercando di aggiungere il supporto html5 seguendo le istruzioni riportate su questa pagina
    https://validator.github.io/validato...d-instructions

    arrivo in fondo, ma il validatore non funziona...

    temo di essermi perso in un bicchiere d'acqua... ma non capisco come procedere

    qualcuno mi pu� aiutare?

  2. #2
    che versione di openjdk hai?

  3. #3
    Domando scusa, poi non ho mai risposto al post...
    dopo una eccessiva serie di test ho distrutto e ricreato la macchina da 0, sono rimartito dal pulito ed è andato tutto a buon fine...

    presumibilmente l'aver cercato di seguire delle guide relative a vecchie versioni mi aveva incasinato l'installazione...

    Grazie per l'interessamento

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.