Visualizzazione dei risultati da 1 a 7 su 7

Discussione: Problema Gestione Audio Realtek HD Windows 10

  1. #1

    Problema Gestione Audio Realtek HD Windows 10

    Buonasera a tutti!
    Da un po' di tempo a questa parte mi sono accorto che mi è sparita l'iconcina rossa della gestione audio realtek hd su windows 10 in basso a destra ed è presente solo quella di Windows grigia.
    Inoltre è sparita pure l'icona nel pannello di controllo del driver RealTek High Definition Audio, da dove potevo controllare la distanza delle 5 casse, l'ambiente, ecc...
    Ho reinstallato più volte il driver aggiornato R282 preso dal sito, ma senza avere il risultato sperato.
    Infine ho provato a lanciare dalla cartella del programma il file RAVCpl64.exe ma non succede nulla.
    E' possibile risolvere questo inconveniente?
    Se può essere utile, in gestione dispositivi, trovo un driver mancante in "altri dispositivi" chiamato "Bulk-In Interface" che il mio aggiorna driver non rileva, ma che credo che non c'entri con la questione della scheda video.
    Grazie dell'attenzione e di un eventuale aiuto!

  2. #2
    prova a gestire le icone se l'app e' installata.

    Vai su cortana e scrivi "icone da visualizzare" -> vai sulla barra applicazioni e scegli l'icona.

    Il silenzio è spesso la cosa migliore. Pensa ... è gratis.

  3. #3
    Salve! Grazie della risposta, ma non mi era arrivata la notifica! Tramite "icone da visualizzare" c'è solo l'icona del volume standard di Windows, ma non quello della realtek. Come posso fare?

  4. #4
    Se hai installato l'applicazione realtek dovresti trovare nel programma l'opzione per mattere l'icona nella barra applicazioni

    Il silenzio è spesso la cosa migliore. Pensa ... è gratis.

  5. #5
    Quote Originariamente inviata da piero.mac Visualizza il messaggio
    Se hai installato l'applicazione realtek dovresti trovare nel programma l'opzione per mattere l'icona nella barra applicazioni
    Purtroppo è proprio la app che non parte, in C:\Program Files\Realtek\Audio\HDA lo ho in avvio automatico... ma non si apre lo stesso pur andandolo a cliccare......

  6. #6
    Quote Originariamente inviata da Sgracchioman Visualizza il messaggio
    Purtroppo è proprio la app che non parte, in C:\Program Files\Realtek\Audio\HDA lo ho in avvio automatico... ma non si apre lo stesso pur andandolo a cliccare......
    Quindi il problema e' dell'applicativo. Disinstalla e cerca una versione piu' aggiornata
    cercalo sul sito del produttore della motherboard.

    Potresti anche provare a disinstallare il programma, fare una scansione del registro, correggere eventuali errori (usa wise registry cleaner free) http://www.wisecleaner.com/wise-registry-cleaner.html
    riavvia il pc e reinstalla l'applicativo realtek

    Il silenzio è spesso la cosa migliore. Pensa ... è gratis.

  7. #7
    Ho risolto trovano in rete una versione più obsoleta dei driver, visto che quella nuova dava quel problema.
    Ho disinstallato da gestione periferiche il driver, dopo un riavvio ho reinstallato il driver di agosto, e al riavvio successivo è riapparsa l'icona desiderata!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.