Visualizzazione dei risultati da 1 a 2 su 2

Discussione: Simulatore in Flash che non funziona correttamente

  1. #1

    Simulatore in Flash che non funziona correttamente

    Salve.
    Tempo fa ho scaricato un simulatore interattivo di assemblaggio computer fornito come materiale didattico di un corso che ho seguito, ricordo che funzionava correttamente. Il simulatore si avvia tramite una pagina web che richiama una serie di file .swf diciamo "collegati"...
    L'altro giorno, avendo necessità di rimettere mani al simulatore, ho notato che alcune parti dell'applicazione non funzionano più, e appare solo un "loading" in un riquadro dove dovrebbe caricarsi una scheda interattiva...
    Ho aggiornato Flash Player e provato il simulatore su Chrome, Firefox ed Explorer, ottenendo sempre il medesimo risultato.
    Concentrando l'attenzione su Chrome, ho consentito l'apertura di tutti i contenuti di Flash presenti sul disco locale (dove ho decompresso la cartella del simulatore) (Impostazioni contenuti --> Flash --> Consenti --> file:///*), sebbene il simulatore inizialmente si apra normalmente...
    Ho contattato l'istituto dove ho seguito il corso, dove hanno saputo soltanto dirmi che bisogna installare/aggiornare Adobe Flash Player, operazione che non ha risolto nulla.

    Da cosa può dipendere?

  2. #2
    Dipendeva dal fatto che l'applicazione in Flash utilizzava delle librerie di Internet Explorer, che in ogni caso andavano attivate...

    A titolo di informazione caso mai qualcuno avesse il medesimo problema...

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.