Visualizzazione dei risultati da 1 a 3 su 3

Discussione: @font-face che non funziona

  1. #1

    @font-face che non funziona

    Salve guys
    Vi chiedo un aiutino sicuramente da nulla ma che a me sta invece mandando completamente nel pallone. Come da titolo, sto cercando di cambiare il font del mio sito, integrando una @rules nel documento di style. In particolare si tratta di @font-face e del font "neutrabold-text".
    Premetto che il sito su cui sto lavorando da editor (Notepad++) è in locale e gira su server wampp. Detto questo, mi sono munito di tutti i tipi di file inerenti il font, richiesti dalla regola quindi .eot/.ttf/.woff, inseriti all'interno della cartella del sito su wampp (piazzati in una sottocartella "font"), ho riportato le righe di codice (contenenti ovviamente i valori con nome del font) in cima al documento CSS ma nulla, non funziona. Ho anche provato a richiamarla da ciascun elemento ma anche lì nulla. Addirittura all'interno della regola il comando src non viene minimamente calcolato nè evidenziato....un aiutino?

  2. #2
    Se non vediamo cosa hai fatto è impossibile aiutarti!
    Posta il codice che hai non funzionante
    “Che le cose siano cosi, non vuol dire che debbano andare così. Solo che quando si tratta di rimboccarsi le maniche e incominciare a cambiare, vi è un prezzo da pagare. Ed è allora che la stragrande maggioranza preferisce lamentarsi più che fare”.

    Giovanni Falcone

  3. #3
    Quote Originariamente inviata da carlomarangoni Visualizza il messaggio
    Se non vediamo cosa hai fatto è impossibile aiutarti!
    Posta il codice che hai non funzionante
    Grazie per la risposta, ho risolto finalmente, un abbraccio e se capisco come si fa quoto!

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.