Visualizzazione dei risultati da 1 a 7 su 7

Discussione: Tag audio non funziona

  1. #1
    Utente di HTML.it
    Registrato dal
    Mar 2016
    Messaggi
    11

    Tag audio non funziona

    Salve a tutti ho un problemino con il tag <audio> che in realtà ho già usato ma.. Non riesco proprio a capire perché non funziona e i pulsanti di play (anzi tutto il player) è grigio chiaro e non selezionabile (offline invece è tutto ok e quando faccio l'anteprima con dreamweaver è tutto regolare).
    I file sono nel posto giusto e proprio non riesco a capire.

    codice HTML:
    <audio controls class="underline_light">
       <source src="audio/ciò che non sei più/dfb - ciò che non sei più - senza cacao.mp3" type="audio/mp3">
       <source src="audio/ciò che non sei più/dfb - ciò che non sei più - senza cacao.m4a" type="audio/m4a">
       <source src="audio/ciò che non sei più/dfb - ciò che non sei più - senza cacao.ogg" type="audio/ogg">
       Spiacenti, Il browser non supporta il file audio
    </audio>
    Mentre la pagina è questa:
    http://www.redmaxweb.altervista.org/...n_sei_piu.html

    Sarà una gnoccata eh però proprio mi sfugge, qualcuno mi può aiutare?

  2. #2
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    17,926
    no so dove e se tu abbai caricato i file audio...
    ma agli indirizzi indicati non c'è alcun file audio

  3. #3
    Quote Originariamente inviata da Vincent.Zeno Visualizza il messaggio
    ......ma agli indirizzi indicati non c'è alcun file audio
    Confermo!
    Poi i nomi dei file è meglio che non abbiano tutti quei spazi e accenti
    “Che le cose siano cosi, non vuol dire che debbano andare così. Solo che quando si tratta di rimboccarsi le maniche e incominciare a cambiare, vi è un prezzo da pagare. Ed è allora che la stragrande maggioranza preferisce lamentarsi più che fare”.

    Giovanni Falcone

  4. #4
    Utente di HTML.it
    Registrato dal
    Mar 2016
    Messaggi
    11
    Ok per i nomi dei file che devo sistemare, ma è solo per prova.
    Per il discorso che non ci sono i file audio... Cioè la pagina è questa:

    Screenshot (9).jpg

    In pratica dove c'è il player dovrebbero esserci i file audio, il codice html con cui li ho inseriti è quello sopra, però i file non partono, come se non ci fossero in effetti ma... ci sono. Infatti nell'anteprima con dreamweaver partono. Non partono nel momento in cui sono online (ps. i file sono ovviamente nel posto giusto, non c'è un errore di percorso)

  5. #5
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    17,926
    da me ora l'audio funziona.
    da te no? hai svuotato la cache del browser?

  6. #6
    Utente di HTML.it
    Registrato dal
    Mar 2016
    Messaggi
    11
    Si ho appena risolto e stavo appunto scrivendo che ho risolto. Grazie
    Semplicemente ho rinominato i file senza spazi e accenti così come i collegamenti. Si vede che effettivamente i browser non apprezzavano

  7. #7
    Quote Originariamente inviata da Bro Visualizza il messaggio
    Si ho appena risolto e stavo appunto scrivendo che ho risolto. Grazie
    Semplicemente ho rinominato i file senza spazi e accenti così come i collegamenti. Si vede che effettivamente i browser non apprezzavano
    Ok per i nomi dei file che devo sistemare, ma è solo per prova.
    Come volevasi dimostrare! Anche le prove vanno fatte con tutte le regole del caso altrimenti che prove sono e a cosa servono????
    Ultima modifica di carlomarangoni; 26-10-2017 a 16:43
    “Che le cose siano cosi, non vuol dire che debbano andare così. Solo che quando si tratta di rimboccarsi le maniche e incominciare a cambiare, vi è un prezzo da pagare. Ed è allora che la stragrande maggioranza preferisce lamentarsi più che fare”.

    Giovanni Falcone

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.