Pagina 1 di 2 1 2 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 16

Discussione: Video in Background

  1. #1

    Video in Background

    ciao a tutti, vorrei che sul mio sito mi apparisse in background un video da youtube , ma con questo codice non funziona...
    chi riesce a dirmi come fixare il problema?

    Codice PHP:
    <video loop="" autoplay="" muted="" playsinline="" class="bak-vdio">
        <
    source type="video/mp4" src="https://www.youtube.com/embed/No6YUhHXhog">
        
    </
    video
    Grazie

  2. #2
    Utente di HTML.it
    Registrato dal
    Sep 2016
    Messaggi
    295
    Questo č un argomento html/css, non php.

    Guardati questo, dovrebbe essere quello che cerchi: https://codepen.io/dudleystorey/pen/PZyMrd

  3. #3
    in realtā questo codice:

    Codice PHP:
    <video loop="" autoplay="" muted="" playsinline="" class="bak-vdio">
        <source type="video/mp4" src="<?php echo $wo['config']['theme_url'];?>/img/bg.mp4">
    </video>
    funziona.. ma non volevo caricare il video sopra il mio server....

  4. #4
    se lo devi caricare da youtube, prova a guardare qui: https://www.w3schools.com/html/html_youtube.asp

    oppure sulla documentazione ufficiale: https://developers.google.com/youtub...eference?hl=it

    cmq si tratta di html e javascript.

  5. #5
    non capisco perchč modificando questo codice:

    Codice PHP:
    <video loop="" autoplay="" muted="" playsinline="" class="bak-vdio">
        <source type="video/mp4" src="<?php echo $wo['config']['theme_url'];?>/img/bg.mp4">
    </video>
    con l'aggiunta di :
    Codice PHP:
    <video loop="" autoplay="" muted="" playsinline="" class="bak-vdio">
        <
    source type="video/mp4" src="https://www.youtube.com/embed/No6YUhHXhog">
    </
    video
    non funziona... sbaglio o č corretto anche cosi?

  6. #6
    ma hai letto i link che ti ho mandato???

  7. #7
    ho provato i codici che erano su quei siti ma non capisco come posso integrare il mio codice a funzionare...

  8. #8
    Moderatore di PHP L'avatar di Alhazred
    Registrato dal
    Oct 2003
    Messaggi
    10,862
    Come ti č stato detto, almeno da come poni il problema, non č un argomento PHP.
    Sposto.

  9. #9
    prima fai un test con un video di youtube a caso.
    quando riesci a farlo funzionare, semplicemente trovi la maniera di mettere l'ID del video che ti serve.

  10. #10
    con il codice che da youtube in embled funziona.. praticamente il codice originale scritto nel primo post lo legge direttamente dalla cartella sul mio server.
    ma se provo un link esterno (youtube) non va..
    pensavo bastasse aggiungere l'url nel SRC... ma nulla

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.