Visualizzazione dei risultati da 1 a 3 su 3

Discussione: Css,bootstrap....differenze nei vari browser

  1. #1
    Utente di HTML.it
    Registrato dal
    Dec 2017
    Messaggi
    4

    Css,bootstrap....differenze nei vari browser

    Salve ho da circa un mese iniziato a programmare in html e css usando bootstrap....Fin ora ho usato chrome per vedere il layout del sito, fin qui tutto bene il problema è quando vado su microsoft edge e in particolare riduco le dimensioni del desktop per simulare il comportamento di un device mobile che ho dei problemi....è come se un circa 20 px della parte laterale destra del sito scompare.Come potrei risolvere questo problema?...grazie

  2. #2
    Moderatore di CSS L'avatar di KillerWorm
    Registrato dal
    Apr 2004
    Messaggi
    3,677
    Ciao e benvenuto. Il problema che menzioni non mi dice nulla in particolare; potrebbe dipendere da svariati fattori, magari qualche errore nel css o nell'html, per cui potrebbe essere "interpretato" in modo differente a seconda del browser.

    In questi casi è utile, se non indispensabile, vedere la pagina in cui si presenta il problema. Se possibile, posta un link.
    Prima di postare considera che tra i link utili puoi trovare il 75% delle risposte alle tue domande; il 15% tra i post del forum; il 9% sul web.
    Ti resta l’1% ... usalo bene!

    Le cattive domande sono quelle che non meritano risposta, le buone domande sono quelle che non hanno risposta
    L'Itailano non e nu'opnioine. E' improntate uslaro correattemtne sul froum. Garize!

  3. #3
    Utente di HTML.it
    Registrato dal
    Dec 2017
    Messaggi
    4
    Vabbe grazie...credo di aver risolto.

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.