Ciao a tutti,
nel mio ecommerce ho installato il plugin WooCommerce PayPal Express Checkout Payment Gateway, per eseguire il checkout rapido con PayPal.


Prima funzionava tutto correttamente, ma da quando ho eseguito un pesante aggiornamento di Wordpress, WooCommerce e del plugin ricevo il seguente errore:



1. L'utente mette l'articolo nel carrello
2. Fa un clic sul pulsante checkout e da conferma sulla pagina di PayPal
e fino a qui funziona bene!


Successivamente, l'utente riceve la screen di errore sopra indicata.


Come mai?


Non e' possibile disattivare i campi di fatturazione in tal caso?


Grazie,
Roberto.