Visualizzazione dei risultati da 1 a 10 su 10

Discussione: Problema con CUPS e aggiunta stampanti

  1. #1

    Problema con CUPS e aggiunta stampanti

    ciao!

    da qualche tempo non riesco più a stampare sulle stampanti di rete installate.
    allora ho provato ad aggiungerle di nuovo, ma ottengo sempre l'errore server-error-internel-error.
    qualsiasi stampante di rete di qualsiasi modello.
    ho anche provato a reinstallare cups.

    che posso fare??

  2. #2
    ma hanno il "printserver", l'apparecchio che le rende punti rete?
    o sono attaccate a dei PC ?



    p.s.
    comandi che possono essere utili:

    avahi-browse -a

    avahi-discover
    Ultima modifica di sacarde; 11-09-2018 a 20:39

  3. #3
    Quote Originariamente inviata da sacarde Visualizza il messaggio
    ma hanno il "printserver", l'apparecchio che le rende punti rete?
    o sono attaccate a dei PC ?



    p.s.
    comandi che possono essere utili:

    avahi-browse -a

    avahi-discover
    ciao!

    sono stampanti usate solo in rete da tutti gli altri pc dell'azienda.
    ed inoltre anche io ci stampavo fino a luglio!

    cmq appena sto in ufficio provo quei comandi e ti dico!

  4. #4
    ciao!

    allora, ho controllato quei due comandi, ed entrambi trovano le stampanti senza problemi:
    codice:
    matte@matte-port ~$ avahi-browse -a
    + enp4s0 IPv6 amodafs04 [00:08:9b:f9:9e:a2]                 Macchine             local
    + enp4s0 IPv4 amodafs04 [00:08:9b:f9:9e:a2]                 Macchine             local
    + enp4s0 IPv4 810885003                                     _teamviewer._tcp     local
    + enp4s0 IPv4 Dell B1260dn Mono Laser Printer (DEL30CDA7963AB2) Stampante UNIX       local
    + enp4s0 IPv4 Dell__Laser__Printer__1720dn                  Stampante UNIX       local
    + enp4s0 IPv4 Dell B1260dn Mono Laser Printer (DEL30CDA7963AB2) Stampante PDL        local
    + enp4s0 IPv4 Dell__Laser__Printer__1720dn                  Stampante PDL        local
    + enp4s0 IPv4 Dell B1260dn Mono Laser Printer (DEL30CDA7963AB2) Sito Web             local
    + enp4s0 IPv4 RICOH MP C3004 [002673DD03F9]                 Sito Web             local
    + enp4s0 IPv4 RICOH MP C3004 [002673DD03F9]                 _uscan._tcp          local
    + enp4s0 IPv6 Dell B2360dn Laser Printer                    Secure Internet Printer local
    + enp4s0 IPv4 Dell B2360dn Laser Printer                    Secure Internet Printer local
    + enp4s0 IPv4 RICOH MP C3004 [002673DD03F9]                 Secure Internet Printer local
    + enp4s0 IPv6 Dell B2360dn Laser Printer                    Internet Printer     local
    + enp4s0 IPv4 Dell B2360dn Laser Printer                    Internet Printer     local
    + enp4s0 IPv4 Dell B1260dn Mono Laser Printer (DEL30CDA7963AB2) Internet Printer     local
    + enp4s0 IPv4 Dell__Laser__Printer__1720dn                  Internet Printer     local
    + enp4s0 IPv4 RICOH MP C3004 [002673DD03F9]                 Internet Printer     local
    non potrebbe essere un problema proprio di cups??

  5. #5
    - se fai il ping ai loro IP rispondono?

    - puoi provare a toglierne una e a riconfigurarla da CUPS

  6. #6
    aggiungo questo.

    fino adesso ho provato ad aggiungere la stampante dal gestore di stampa grafico, nel senso non dalla pagina web di gestione di cups.
    adesso ho provato dalla pagina web di cups, e per ogni stampante mi da questo errore:
    codice:
    Aggiungi una stampante NOME_STAMPANTE Error  Non è possibile aggiungere la stampante:
      
    Non è possibile copiare il file PPD.

  7. #7
    ma li hai i file PPD ?

    oppure prova con quelli "raw"

  8. #8
    Quote Originariamente inviata da sacarde Visualizza il messaggio
    ma li hai i file PPD ?

    oppure prova con quelli "raw"
    no, non li ho.
    me tutte le stampanti che erano installate nel pc, funzionavano a luglio!
    hanno smesso di funzionare da un giorno all'altro a fine luglio (poi so andato in ferie e ciao).

    da un giorno all'altro è iniziato a comparire l'errore server-error-internel-error.
    e non sono più riuscito ad installare nessuna stampante, di nessuna tipologia e marca!

  9. #9
    - ti ricordi come erano state installate?


    - vedi errori nei servizi?

    sudo systemctl --failed
    o
    sudo journalctl -b -p err

  10. #10
    purtroppo non ricordo...

    cmq l'ho installata come raw, e sono riuscito ad installarla e a stampare.
    ora provo con le altre due ache avevo.

    grazie!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2018 vBulletin Solutions, Inc. All rights reserved.