PDA

Visualizza la versione completa : Asus Splendid


 
Veronica80
21-07-2007, 11:37
Non so quanti di voi abbiano una scheda video asus...hanno una sorta di utility kiamata "Splendid"...beh da quando ho montato la nuova geforce mi entra sta utility (e nn riesco a toglierla) ogni volta che apro un video.

Il risultato (avendo io un vekkio monitor non piatto) che il video di vede male, molto saturato, scuro e buio.

Come cavolo disattivo sto "Splendid"????

Tenete contro che mi influenza solo il video del file e nn tutto il resto del monitor!

Grazie!

darkkik
21-07-2007, 11:42
Hai provato a disinstallarla da installazione applicazioni (magari insieme alla vecchia scheda)?

fabio92
21-07-2007, 14:28
E' capitata la stessa cosa anche a me, forse la tua scheda video come la mia, una Asus-Nvidia. Anche io la pensavo come te, ma poi ho scoperto che se disinstalli tutti i driver, poi li reinstalli e si vede tutto bene. Ho scoperto che si verifica questo quando scendi la risoluzione oltre gli 800x600, almeno questo quello che capita a me, quando ad esempio tento di collegare il televisore al pc mettendo la risoluzione 720x576. Prova a disinstallare tutti i driver della scheda video, poi reinstalla solo "VGA DRIVER" senza le utility, se possibile. Fammi sapere.

fabio92
21-07-2007, 14:29
Dimenticavo, la mia scheda la Asus-Nvidia GeForce 6200 LE.

Veronica80
06-08-2007, 02:46
mmmm non ho capito bene...

Scusa devo disinstallare i driver della skeda video?
Perch mi sa che l'utility della scheda madre...

E' strano poi... nn c' nessun riferimento....solo parte quando apro i video...

fabio92
06-08-2007, 15:31
Per l'ASUS Splendid puoi controllare le impostazioni da Desktop > tasto destro > Propriet > Impostazioni. Da l cerchi nelle schede e ti trovi Asus Splendid, ma ti ripeto che il problema non dipende da questo. Disinstalla i driver della scheda video e anche Asus Utility, poi reinstalla SOLO i driver della scheda video.

PS: il tuo modello?

Veronica80
12-08-2007, 17:10
Ho una EN8800 GTS (la geforce 8800 per farla breve) e se faccio tastro destro ecc nn mi da nulla.. :oVVoVe:

fabio92
21-08-2007, 12:13
Originariamente inviato da Veronica80
se faccio tastro destro ecc nn mi da nulla..
Lascia stare, dalle impostazioni non cambierai niente... Ti ripeto, prova a disinstallare i driver della scheda video e tutto ci che la riguarda (Utility ecc). Poi reinstalla solo i driver.

Veronica80
27-08-2007, 21:19
Ho fatto come dici...solo che quando metto il cd di installazione anke se metto solo i driver mi rimette il pannello Nvidia con tutti i suoi settaggi... :dh:

tra l'altro adesso nelle periferiche c' pure una che mi rimane col punto esclamativo...(Enanched Display Driver Helper Service).. :cry:

fabio92
28-08-2007, 12:10
Il pannello di controllo Nvidia va bene, ma se la procedura d'installazione come la mia e in Personalizzata hai scelto solo Nvidia, non dovresti proprio pi avere l'Asus Splendid, anche se

Originariamente inviato da Veronica80
il video di vede male, molto saturato, scuro e buio.

questo ti ho gi spiegato da che dipende... A me succedeva quando scendevo la risoluzione sotto i 720x576... Ora che hai reinstallato i driver prova un dvd o un file che prima non andava bene...

Loading