PDA

Visualizza la versione completa : Installazione Xp - Cd che non parte


 
Arcano22
27-09-2007, 19:58
Salve a tutti.
Ho un problema. Sto provando da giorni ad installare Windows Xp Home sul mio PC dov' gi presente WIndows Vista Ultimate.
Quando dal boot da CD faccio partire l'installazione di WinXP l'installazione non si avvia, ecco la procedura:

- accendo il PC con inserito il CD di windows
- il PC chiede di premere un tasto per avviare da CDrom
- compare la schermata nera con scritto "Verifica dell'Hardware in corso"
- sparisce la scritta "Verifica dell'Hardware in corso" e rimane schermo nero con il led rosso del disco rigido acceso fisso.

Praticamente non arrivo mai alla schermata blu dove windows carica i driver.

Premetto che le altre installazioni (ad esempio dal CD di Vista o Ubuntu) partono correttamente e solo questa che crea problemi.
Ho pensato fosse un problema di CD danneggiato, ma lo stesso CD su altri PC va che una meraviglia!

Dove posso sbattere la testa?

Grazie mille.

ste_95
27-09-2007, 20:03
vista da problemi all'installazione di os meno recenti dopo se stesso...

Arcano22
27-09-2007, 20:10
no, perch me lo faceva anche quando non avevo ancora installato niente sul PC, ho installato vista per questo motivo, altrimenti mi tenevo XP, ma ora XP mi serve.

nicola75ss
28-09-2007, 14:11
Originariamente inviato da Arcano22
Salve a tutti.
Ho un problema. Sto provando da giorni ad installare Windows Xp Home sul mio PC dov' gi presente WIndows Vista Ultimate.
Quando dal boot da CD faccio partire l'installazione di WinXP l'installazione non si avvia, ecco la procedura:

- accendo il PC con inserito il CD di windows
- il PC chiede di premere un tasto per avviare da CDrom
- compare la schermata nera con scritto "Verifica dell'Hardware in corso"
- sparisce la scritta "Verifica dell'Hardware in corso" e rimane schermo nero con il led rosso del disco rigido acceso fisso.

Praticamente non arrivo mai alla schermata blu dove windows carica i driver.

Premetto che le altre installazioni (ad esempio dal CD di Vista o Ubuntu) partono correttamente e solo questa che crea problemi.
Ho pensato fosse un problema di CD danneggiato, ma lo stesso CD su altri PC va che una meraviglia!

Dove posso sbattere la testa?

Grazie mille.

Probabilmente hai un hard disk serial ata e la mancata installazione dipende da quello.
Nel caso la mia ipotesi sia corretta dai uno sguardo qui

http://www.hwupgrade.it/forum/showthread.php?t=1039179

e scaricati i driver del controller sata.

Arcano22
28-09-2007, 14:18
ok provo, il problema che prima d'ora non mi aveva mai dato problemi e gi altre volte l'avevo installato.

nicola75ss
28-09-2007, 14:21
Originariamente inviato da Arcano22
ok provo, il problema che prima d'ora non mi aveva mai dato problemi e gi altre volte l'avevo installato.

Pensavo fosse un computer nuovo su cui non avevi mai installato xp.
Se in passato l'avevi gi installato allora il problema altrove.

Arcano22
29-09-2007, 11:17
Dopo l'ennesimo tentativo (ATTENZIONE: SENZA MODIFICARE NIENTE DI NIENTE NEMMENO DAL BIOS) l'installazione partita...
...mah, roba da matti, siete liberi di non crederci ma cos :D

3 giorni persi (per niente).

grazie a tutti ;)

ste_95
29-09-2007, 13:17
vabb l'importante che hai risolto.... :madai!?:

:ciauz:

Arcano22
29-09-2007, 14:08
si...:)

ste_95
29-09-2007, 14:09
:ciauz:

Loading