PDA

Visualizza la versione completa : Rete wireless tra pc...non v...


 
0seby0
01-03-2009, 17:15
Salve a tutti...
ho un problema per quanto riguarda una rete tra pc.
Il primo pc uno packard bell easy note r9200 e il secondo un toshiba a200-22f.
Sul pb c' installato Win Xp, mentre sul toshiba Win Vista.
Ho creato la rete dalla configurazione guidata e impostato i vari indirizzi ip...
All'inizio, facendo un ping dal toshiba l'altro risp, ma al contrario no, poi ho bloccato il firewall(norton is) e allora ha risposto.
Per, se mettevo in condivisione la qualsiasi cosa, nessuno dei due vede i file che l'altro metteva...
Lo scopo principale di questa rete era quello di condividere una connessione internet con chiavetta, ma non riesco a farla condividere...
Il problema qualche errore mio, qualche incompatibilit tra i due sistemi operativi o altro???
Spero mi riusciate ad indicare il giusto metodo per risolvere il problema...

mroghy
01-03-2009, 17:54
Vediamo se ho capito. Hai due PC con chiavetta WiFi, entrambi connessi ad un Access Point (presumibilmente di un modem/router). Tra loro i ping funzionano.
Quindi la rete funziona.
Se cos , un problema di condivisione cartelle ed autorizzazione all'accesso delle risorse, tipico di Windows, al cui forum ti consiglierei di rivolgerti.

Andrea786
01-03-2009, 18:26
Originariamente inviato da mroghy
Vediamo se ho capito. Hai due PC con chiavetta WiFi, entrambi connessi ad un Access Point (presumibilmente di un modem/router). Tra loro i ping funzionano.
Quindi la rete funziona.
Se cos , un problema di condivisione cartelle ed autorizzazione all'accesso delle risorse, tipico di Windows, al cui forum ti consiglierei di rivolgerti.

Io ho capito che ha due pc che pare essere notebook con la scheda wifi che vuole mettere in rete via wifi per poter condividere la connessione con una chiavetta HDSPA ?

Se come penso io deve fare la rete tra i due pc in adhoc con il wireless e poi condividere la connessione .Io lo fatto a casa tra il pc di casa e il notebook e va benissimo :D

0seby0
02-03-2009, 10:19
Originariamente inviato da Andrea786
Io ho capito che ha due pc che pare essere notebook con la scheda wifi che vuole mettere in rete via wifi per poter condividere la connessione con una chiavetta HDSPA ?

Se come penso io deve fare la rete tra i due pc in adhoc con il wireless e poi condividere la connessione .Io lo fatto a casa tra il pc di casa e il notebook e va benissimo :D

Si... una rete tra due notebook wifi, e voglio condividere la connessione HDSPA...
Per la rete adhoc, io l'ho fatta, per mi crea qualche problema il pc su cui montato vista...pu essere anche causato dal firewall???perch nel momento in cui lo disattivo momentaneamente, risponde al ping, altrimenti no...per cmq anche se metto la connessione ad internet condivisa, l'altro pc non riesce a collegarsi...il client si collega al server su cui c' aperta la connessione ad internet, ma il client non riesce ad entrare su internet... come se non la vede...(scusate la confusione...spero abbiate capito il problema..)

Andrea786
02-03-2009, 10:23
Originariamente inviato da 0seby0
Si... una rete tra due notebook wifi, e voglio condividere la connessione HDSPA...
Per la rete adhoc, io l'ho fatta, per mi crea qualche problema il pc su cui montato vista...pu essere anche causato dal firewall???perch nel momento in cui lo disattivo momentaneamente, risponde al ping, altrimenti no...per cmq anche se metto la connessione ad internet condivisa, l'altro pc non riesce a collegarsi...il client si collega al server su cui c' aperta la connessione ad internet, ma il client non riesce ad entrare su internet... come se non la vede...(scusate la confusione...spero abbiate capito il problema..)

Si ho capito il tuo problema solo che avendo Vista non so proprio come devi fare , praticamente parerebbe che il firewall ti limiti la rete . :ciauz:

Prova a metterci qua la configurazione della tua rete in ad hoc che hai su entrambe i pc cosi vediamo se ce qualche cosa che non messa correttamente :D

0seby0
02-03-2009, 10:32
Originariamente inviato da Andrea786
Si ho capito il tuo problema solo che avendo Vista non so proprio come devi fare , praticamente parerebbe che il firewall ti limiti la rete . :ciauz:

Prova a metterci qua la configurazione della tua rete in ad hoc che hai su entrambe i pc cosi vediamo se ce qualche cosa che non messa correttamente :D

Come dovrei fare? cio, cosa vuoi che ti dica di preciso?

Andrea786
02-03-2009, 10:59
Originariamente inviato da 0seby0
Come dovrei fare? cio, cosa vuoi che ti dica di preciso?

Compila questi dati messi sotto :

pc con Vista
- configurazione tcp/ip :
Indirizzo IP ->
Subnet mask ->
Gateway predefinito ->
DNS preferito ->
DNS secondario ->


pc con xp
- configurazione tcp/ip :
Indirizzo IP ->
Subnet mask ->
Gateway predefinito ->
DNS preferito ->
DNS secondario ->

I dati chiesti li trovi nella configurazione della scheda wifi sul protocollo TCP/IP :ciauz:

libbero
04-03-2009, 10:47
...premetto che nn ne capisco molto,
ma ho avuto un probl simile...
spesso solo un problema di nome della rete...
XP la chiama MSHOME
VISTA invece WORKGROUP...
io cambiando semplicemente il nome
in uno dei due ho risolto

spero ti possa essere utile

0seby0
04-03-2009, 12:14
pc con Vista
- configurazione tcp/ip :
Indirizzo IP -> 192.168.1.2
Subnet mask -> 255.255.255.0
Gateway predefinito -> 192.168.1.1
DNS preferito -> 130.244.127.161
DNS secondario -> 130.244.127.169


pc con xp
- configurazione tcp/ip :
Indirizzo IP -> 192.168.1.1
Subnet mask -> 255.255.255.0
Gateway predefinito ->
DNS preferito -> 130.244.127.161
DNS secondario -> 130.244.127.169

Il pc con xp lo dovrei usare come server, mentre l'altro come client...

La rete l'ho creata...ma dal client non riesco a collegarmi ad internet sfruttando la connessione a cui collegato il pc con xp... premetto che utilizzo una connessione della tre.
Ogni tre minuti il pc con vista perde il segnale...????? :confused: :confused:

Andrea786
04-03-2009, 12:44
Originariamente inviato da libbero
...premetto che nn ne capisco molto,
ma ho avuto un probl simile...
spesso solo un problema di nome della rete...
XP la chiama MSHOME
VISTA invece WORKGROUP...
io cambiando semplicemente il nome
in uno dei due ho risolto

spero ti possa essere utile

In nome del Gruppo serve per condividere i file non tanto per la connessione ad internet comunque in una rete casalinga e sempre meglio avere entrambe i pc con lo stesso gruppo di appartenenza :D


Originariamente inviato da 0seby0
pc con Vista
- configurazione tcp/ip :
Indirizzo IP -> 192.168.1.2
Subnet mask -> 255.255.255.0
Gateway predefinito -> 192.168.1.1
DNS preferito -> 130.244.127.161
DNS secondario -> 130.244.127.169


pc con xp
- configurazione tcp/ip :
Indirizzo IP -> 192.168.1.1
Subnet mask -> 255.255.255.0
Gateway predefinito ->
DNS preferito -> 130.244.127.161
DNS secondario -> 130.244.127.169

Il pc con xp lo dovrei usare come server, mentre l'altro come client...

La rete l'ho creata...ma dal client non riesco a collegarmi ad internet sfruttando la connessione a cui collegato il pc con xp... premetto che utilizzo una connessione della tre.
Ogni tre minuti il pc con vista perde il segnale...????? :confused: :confused

La configurazione mi pare corretta , non ho molta pratica con il Vista su ste cose pero ! :dh:

Loading