PDA

Visualizza la versione completa : recupera automaticamente nuove impostazioni ip per la scheda di rete "Connessione ret


 
nightmarish
21-11-2009, 21:20
Salve ragazzi,
ho un problema relativo alla connessione wireless col mio pc portatile.
Da sempre, ho usufruito di connessioni wireless col mio portatile in
altre abitazioni. in ufficio ecc.
Da poco ho richiesto l'attivazione di una linea tele2, ho a disposizione
un router linksys che ho dovuto configurare manualmente coi parametri
standard ricevuti dal gestore di telefonia.
Il problema più grande lo ho da momento in cui accendo il pc, mi rileva
la rete, si connette ma mi viene indicato -quasi sempre SOLO LOCALE-.
Non posso così visitare pagine ecc.
Devo puntualmente sulla mia connessione selezionare:

-esegui diagnosi-
Windows vista mi avvisa che

-La connettività di questo pc è limitata o assente

Di conseguenza mi viene chiesto di selezionare:

-recupera automaticamente nuove impostazioni ip per la scheda di rete "Connessione rete wireless"


Immediatamente avviene il

-Ripristino in corso

Successivamente mi indica IL PROBLEMA è STATO RISOLTO! Spunta di conseguenza il mappamondo accanto
alla figura dei due 2p in basso e posso collegarmi ad internet!

Da questo momento in poi non ho + problemi di connessione, tranne se riavvio il pc e ho di nuovo
lo stesso problema! Leggendo qualke forum mi viene suggerito di selezionare nella connessione
STATO, PROPRIETà, TCP/IPv4, PROPRIETà E SPUNTARE LA CASELLA UTILIZZA IL SEGUENTE INDIRIZZO IP, DATO
CHE HO IMPOSTATO IN MANIERA PREDEFINITA -OTTIENI AUTOMATICAMENTE INDIRIZZO IP-
Ho provato a impostare alcuni parametri che mi sono stati suggeriti, ma appena imposto queste cose
subito ho un errore della scheda di rete che mi fa eprdere la connessione e non posso più connettermi
se non cambio tutto e reimporto -ottieni autimaticamente indirizzo ip-.

Non so + cosa fare cortesemente qualcuno esperto può darmi una valida mano??

masanijey
15-04-2013, 13:26
Buongiorno, utilizzo questo thread (senza risposta) perchè anche io ho esattamente lo stesso problema.
Utilizzo fastweb e ad ogni riavvio del pc mi è necessario eseguire la procedura descritta dall'utente sopra se non voglio attendere anche diversi minuti per avere accesso a internet.
Da cosa può dipendere? C'è qualche servizio connesso che dovrebbe essere impostato come avvio automatico?
Grazie... sperando che qualcuno risponda! :)

fivendra
15-04-2013, 18:32
magari qualche dettaglio in più... il dhcp del router è attivo? il computer riceve correttamente gli ip? hai provato ad inserirli manualmente ?

masanijey
15-04-2013, 21:42
Grazie Fivendra per la risposta.
Il mio problema è identico a quello di nightmarish, quindi è necessario far ottenere automaticamente l'ip alla scheda di rete (come richiesto da fastweb).
Il Dhcp è attivo e ricevo correttamente gli ip.
Solo devo fare quel passaggio (Diagnostica Windows -> recupera automaticamente nuove impostazioni ip per la scheda di rete "Connessione rete wireless") per agganciarmi a internet.
Un'altra prova che ho fatto è stata disattivare il firewall (Comodo Firewall) e riavviare: in questo modo vengo connesso in un attimo!
Per maggiori dettagli indico gli avvisi che ad ogni avvio vengono visualizzati nel registro eventi di windows:


Nome registro: System
Origine: Microsoft-Windows-Dhcp-Client
Data: 28/03/2013 1.26.15
ID evento: 1003
Categoria attività:Nessuno
Livello: Avviso
Parole chiave: Classico
Utente: N/D
Computer: Sandro
Descrizione:
Server DHCP: impossibile rinnovare l'indirizzo del computer per la scheda di rete con indirizzo 002268A23782. Si è verificato l'errore seguente:
Periodo di timeout del semaforo scaduto.. Il computer tenterà di ottenere un indirizzo direttamente dal server DHCP degli indirizzi di rete.
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Dhcp-Client" Guid="{15A7A4F8-0072-4EAB-ABAD-F98A4D666AED}" EventSourceName="Dhcp" />
<EventID Qualifiers="0">1003</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-03-28T00:26:15.000Z" />
<EventRecordID>252027</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Computer>Sandro</Computer>
<Security />
</System>
<EventData>
<Data>002268A23782</Data>
<Data>%%121</Data>
</EventData>
</Event>


Nome registro: System
Origine: Microsoft-Windows-WLAN-AutoConfig
Data: 28/03/2013 1.24.00
ID evento: 4001
Categoria attività:Nessuno
Livello: Avviso
Parole chiave:
Utente: SYSTEM
Computer: Sandro
Descrizione:
Il servizio Configurazione automatica WLAN è stato arrestato.
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WLAN-AutoConfig" Guid="{9580d7dd-0379-4658-9870-d5be7d52d6de}" />
<EventID>4001</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>2</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2013-03-28T00:24:00.506Z" />
<EventRecordID>252006</EventRecordID>
<Correlation />
<Execution ProcessID="1160" ThreadID="1688" />
<Channel>System</Channel>
<Computer>Sandro</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
</EventData>
</Event>


Nome registro: System
Origine: Microsoft-Windows-WLAN-AutoConfig
Data: 28/03/2013 1.24.00
ID evento: 10002
Categoria attività:Nessuno
Livello: Avviso
Parole chiave:
Utente: SYSTEM
Computer: Sandro
Descrizione:
Il modulo di estendibilità WLAN è stato arrestato.
Percorso modulo: C:\Windows\system32\athihvs.dll
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-WLAN-AutoConfig" Guid="{9580d7dd-0379-4658-9870-d5be7d52d6de}" />
<EventID>10002</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x4000000000000000</Keywords>
<TimeCreated SystemTime="2013-03-28T00:24:00.478Z" />
<EventRecordID>252005</EventRecordID>
<Correlation />
<Execution ProcessID="1160" ThreadID="1688" />
<Channel>System</Channel>
<Computer>Sandro</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="ExtensibleModulePath">C:\Windows\system32\at hihvs.dll>
</EventData>
</Event>


Nome registro: Application
Origine: Microsoft-Windows-User Profiles Service
Data: 28/03/2013 1.23.50
ID evento: 1530
Categoria attività:Nessuno
Livello: Avviso
Parole chiave: Classico
Utente: SYSTEM
Computer: Sandro
Descrizione:
Il file del Registro di sistema è ancora in uso da altri servizi o applicazioni. Il file verrà scaricato ora. Dopo lo scaricamento i servizi o le applicazioni che stanno utilizzando il file del Registro di sistema potrebbero non funzionare correttamente.
DETTAGLI -
1 user registry handles leaked from \Registry\User\S-1-5-21-1360542456-4125550851-4025488185-1000:
Process 556 (\Device\HarddiskVolume1\Program Files\Avira\AntiVir Desktop\avguard.exe) has opened key \REGISTRY\USER\S-1-5-21-1360542456-4125550851-4025488185-1000\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
XML evento:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-User Profiles Service" Guid="{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}" EventSourceName="profsvc" />
<EventID Qualifiers="32768">1530</EventID>
<Version>0</Version>
<Level>3</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2013-03-28T00:23:50.000Z" />
<EventRecordID>45583</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>Application</Channel>
<Computer>Sandro</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData Name="EVENT_HIVE_LEAK">
<Data Name="Detail">1 user registry handles leaked from \Registry\User\S-1-5-21-1360542456-4125550851-4025488185-1000:
Process 556 (\Device\HarddiskVolume1\Program Files\Avira\AntiVir Desktop\avguard.exe) has opened key \REGISTRY\USER\S-1-5-21-1360542456-4125550851-4025488185-1000\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
</Data>
</EventData>
</Event>

Spero sia più chiaro! :mame:

fivendra
16-04-2013, 07:04
mi sembra però di capire che il colpevole sia il firewall. Hai provato a spulciare tra la sua configurazione? E' possibile che blocchi alcune operazioni di rete

Loading