PDA

Visualizza la versione completa : Problema alle opzioni di avvio


 
CrazyKing_max
14-02-2012, 13:04
Salve a tutti,
ho un problema con le impostazioni di avvio (modificabili con MSCONFIG).

In pratica, se vado nel tab "Opzioni di avvio", di MSCONFIG, nella lista non appare nessun sistema operativo e tutti i controlli (pulsanti e caselle selezionabili) non rispondono, sono completamente bloccati.
Ho notato che se nel tab "Generale" imposto "Avvio normale" (anzichè "Avvio selettivo") e poi torno nel tab "Opzioni di avvio", nella lista compare il mio sistema operativo (ma i comandi comunque non rispondono).
Il problema è che non posso salvare questa configurazione perchè se premo OK o Applica mi da questo errore:


Configurazione di sistema: impossibile salvare la configurazione originale di avvio per un ripristino successivo. Le modifiche alle impostazioni di avvio verranno annullate.

Dispositivo non pronto.

Ho provato anche con EasyBCD (versione 2.1.2), ma all'apertura mi da questo errore:


The boot configuration data store could not be opened.
Impossibile trovare il file specificato.

Vabbè poi mi chiede se voglio caricare manualmente un file di registro BCD, ma non so cosa fare.

Seguendo questa guida (http://support.microsoft.com/kb/927392), inoltre, ho ricostruito completamente la configurazione di avvio: ho creato un disco di ripristino, l'ho avviato, ho eseguito la ricerca automatica di errori all'avvio e non ha trovato niente.
A questo punto, sempre dall'utilità del disco di Ripristino, ho avviato il prompt dei comandi e ho eseguito questi:



bcdedit /export C:\BCD_Backup
c:
cd boot
attrib bcd -s -h -r
ren c:\boot\bcd bcd.old
bootrec /RebuildBcd


Ma non è cambiato niente.
Ho eseguito anche un sfc /scannow, ma niente.

Suggerimenti?
Grazie in anticipo!

Loading