PDA

Visualizza la versione completa : Ho un problema con la pagina inziale dell'internet explorer


 
Tr|k`Tr4k
11-09-2002, 18:38
In pratica mi esce come pagina iniziale il sito www.tuttoesubito.com, mentre io di solito ci tengo virgilio.

Ora non so chi e' andato su quel sito, e ne tanto meno mi interessa, solo che vorrei cercare di togliere quella pagina da mezzo.

Ho gia cancellato varie volte i file temporanei, la cronologia, poi nel regedit ho cancellato tutti i file che avevano parte di quell'indirizzo.

Mi hanno fatto scaricare il lavasoft ad-aware ma cmq non ho concluso niente.

Cosa devo fare piu'?

Di solito quando riavvio mi esce virgilio, ma basta che passa una mezz'oretta o anche meno, e quando clicco su "pagina iniziale" mi esce quel sitazzo.
Che faccio? Sono disperato... :dh: :dh: :dh: :dh:

n355un0
11-09-2002, 19:12
per quanto ti possa sembrare cretino, credo che la soluzione migliore consista nel reinstallare ie. ci badi un attimo, non perdi le tue impostazioni predefinite (che poi, capirai che impostazioni: al massimo i bookmarks, che in ogni caso restano... al massimo fai un backup della cartella) e fai molto prima che stare a scovare il problema.

amvinfe
11-09-2002, 20:02
Ciao,
se da Propriet di IE hai gia rimesso come pagina iniziale quella che vorresti si caricasse all'apertura di IE, ma non hai risolto, prova a fare una ricerca di qualche trojan con una scansione completa, meglio se con un Software apposito per la ricerca di trojan. In genere questo tipo di problema lo danno quei trojan che usano lo Java Script, JS/Seeker uno di questi.
Marco(amvinfe)

Tr|k`Tr4k
12-09-2002, 03:57
Ho anche installato internet explorer 6 (prima avevo il 5.5).

Per fare quella scansione e' buono il norton antivirus? Lo chiedo perche' l'ho fatta ma non mi esce nessun virus. (Ho il norton 2002 e si aggiorna sui nuovi virus ogni giorno...)

l'evangelista
12-09-2002, 10:04
Scarica the cleaner da qui (http://www.moosoft.com/)

;)
Prima di lanciarlo clicca sul pulsante che aggiorna le firme di trojan
;)

n355un0
12-09-2002, 12:05
Originariamente inviato da Tr|k`Tr4k
Ho anche installato internet explorer 6 (prima avevo il 5.5).

Per fare quella scansione e' buono il norton antivirus? Lo chiedo perche' l'ho fatta ma non mi esce nessun virus. (Ho il norton 2002 e si aggiorna sui nuovi virus ogni giorno...)

e dopo che hai reinstallato ie il problema rimasto?

Tr|k`Tr4k
12-09-2002, 12:44
Originariamente inviato da n355un0


e dopo che hai reinstallato ie il problema rimasto?
si

Tr|k`Tr4k
12-09-2002, 12:45
Originariamente inviato da l'evangelista
Scarica the cleaner da qui (http://www.moosoft.com/)

;)
Prima di lanciarlo clicca sul pulsante che aggiorna le firme di trojan
;)

Non e' lo stesso di lavasoft AD-AWARE?

n355un0
12-09-2002, 12:51
Originariamente inviato da n355un0


e dopo che hai reinstallato ie il problema rimasto?

non parlo pi. forse se disinstallassi prima la versione vecchia invece di rifare l'aggiornamento risolveresti qualcosa, ma non ne sono sicuro a questo punto.

Loading