PDA

Visualizza la versione completa : installazione GNOME


tober
18-12-2003, 20:32
Salve a tutti!!

Ho la SUSE 9.0 con KDE... Ma vari amici mi hanno detto di provare GNOME che è più leggero. Fin qui nulla di male, il problema è che GNOME non riesco ad installarlo...

Tutti gli rpm li ho installati (erano già inclusi nella distro), poi ho aggiunto una voce al login iniziale (speravo che me la mettesse in automatico)...
Ma poi parte sempre KDE!!! :dhò:

Quindi:
Ho dimenticato di installare pacchetti fondamentali?
Devo creare dei link da qualche parte?

Grazie a tutti!
Ciao

Enrico81
18-12-2003, 20:40
se è installato basta che durante il login lo selezioni dal menu altrimenti usa yast, li puoi vedere se lo hai installato :ciauz:

tober
18-12-2003, 20:45
Mmmmh

Da Yast? Intendi dal programma di installazione software? Li ho installato una 30ina di pacchetti vari...

E' da un bel po' che spulcio Yast per farlo partire ma non so come...
C'è un pacchetto in particolare che tu sappia?

Cmq grazie! :)

Enrico81
18-12-2003, 20:50
Io non uso suse ma mi pare che con yast puoi installare gnome, basta che lo selezioni poi ti richiede il cd/dvd e installa il pacchetto (se eventualmente non c'è già)

tober
18-12-2003, 20:54
Ah, si si

I pacchetti li ho installati tutti (tranne alcuni secondari)
Ma non parte... :dhò:

Enrico81
18-12-2003, 21:24
Scusami cosa intendi quando dici di aver provato a farlo partire?
L'hai selezionato durante il login dal menu a cascata, tendina o come si dice?

tober
18-12-2003, 21:32
Ho risolto...

Dal menu a cascata non appariva gnome, ma ho dovuto aggiungerlo a mano... (non chiedermi perchè ma non lo mette in automatico).

Il problema è che io avevo aggiunto Gnome e non gnome :nonlodire

E' da due giorni che bestemmio!!

Cmq grazie per l'interessamento!

Ciao!

mschievano
14-08-2004, 16:53
suse 9.1 con kdm installato.
mentre lanciando gdm , mi becca un altro schermo e fa partire gnome, non riesco ad inserire di default questa possibilità.

Loading