PDA

Visualizza la versione completa : Le partizioni windows


Jenova
08-01-2004, 20:53
Ho come partizioni windows fat32 ma non riesco a leggerle in nessun modo!!!vi prego aiutatemi se potete!!! :dh:

mykol
08-01-2004, 21:25
con cosa non riesci a leggerle ? le hai montate ?

Jenova
23-01-2004, 17:41
Salve innanzitutto, ho una versione Red Hat 9 con kernel 2.4.20-18.9 (se non sbaglio), cmq devo per caso modificare qualche impostazione del kernel e/o editare il file /etc/fstab?ho provato in tutti i modi ma non successo nulla!!!!!! :cry: :dh:
Vi prego aiutatemi!!!

fra7576
23-01-2004, 17:45
che cosa hai fatto? che errori ti da?

Jenova
23-01-2004, 18:09
Salve, Cmq le partizioni non mi vengono rilevate tra i mount point!!!
Per esempio, vado a montare la partizione /dev/hda4, vado a creare un nuovo collegamento alla partizione e mi dice che il mount per quella partizione eseguibile solo da root.accedo come root ma mi d un errore!!!!!Ti ringrazio tanto se riesci a rispondermi!!!!



_______________
Jenova

pdpmpd
23-01-2004, 18:24
fai (forse l'errore deriva dal fatto che nn hai il modulo)
#modprobe vfat
e riprova a montare
# mount /dev/hda4 -t vfat /tua_dir

gianiaz
23-01-2004, 18:26
Originariamente inviato da Jenova
Salve, Cmq le partizioni non mi vengono rilevate tra i mount point!!!
Per esempio, vado a montare la partizione /dev/hda4, vado a creare un nuovo collegamento alla partizione e mi dice che il mount per quella partizione eseguibile solo da root.accedo come root ma mi d un errore!!!!!Ti ringrazio tanto se riesci a rispondermi!!!!



_______________
Jenova

Ma esiste hda4?

fdisk -l /dev/hda

che output ti da?

flygigi
23-01-2004, 18:27
Originariamente inviato da Jenova
... accedo come root ma mi d un errore ...

non per ripetere i post precedenti ma .....

QUALE ERRORE ????

che comandi digiti ?
sei sicuro che la partizione FAT32 si su hda4 ??

nel caso che comando usi ?
e qual' l'output esatto dell'errore ?

Jenova
29-02-2004, 10:44
Salve!Grazie ragazzi!Vi ringrazio per il vostro aiuto!Finalmente sono riuscito a montare le partizioni windows su linux!!!Vi ringrazio tanto ancora!!!Mi mancava semplicemente il modulo vfat ma il sys non mi diceva nulla!!
Grazie ancora!!!!
Ciao! :gren: :adhone: :bubu:

Outermarker
29-02-2004, 11:59
Ragazzi aiuto!!! a me da lo stesso problema, sempre con RH9:
se faccio un normale:

#mount /dev/hda1 /mnt/winxp

mi ritorna:
mount: fs di tipo ntfs non supportato dal kernel

se invece faccio:
#mount /dev/hda1 -t vfat /mnt/winxp/
mi ritorna:
mount: tipo fs errato, opzione non valida, superblocco su /dev/hda1 danneggiato, o troppi file system montati

al comando:
#mount
mi ritorna:
/dev/hda3 on / type ext3 (rw)
none on /proc type proc (rw)
usbdevfs on /proc/bus/usb type usbdevfs (rw)
/dev/hda2 on /boot type ext3 (rw)
none on /dev/pts type devpts (rw,gid=5,mode=620)
none on /dev/shm type tmpfs (rw)
/dev/cdrom on /mnt/cdrom type iso9660 (ro,nosuid,nodev,user=pedro)

come mai ???
come posso risolvere il problema e vedere xp?

Loading