PDA

Visualizza la versione completa : Internet Explorer mostra le immagini quando vuole lui !


 
wildsurf
16-02-2004, 23:36
Salve a tutti, da un po' di tempo ho un problema con IE 6 SP1.
Il S.O. è Win ME.
Ho installato l'ultima patch di sicurezza per IE di febbraio e da allora quando navigo alcune immagini le vedo ed altre no (rimane la crocetta rossa come se l'immagine non ci fosse).
Se clicco con il destro sulla crocetta e faccio "mostra immagine", l'immagine viene mostrata.
Naturalmente l'opzione mostra immagini in Strumenti, Avanzate, è spuntata e cmq non l'avevo mai tolta.
A volte per vedere le immagini basta fare un refresh della pagina, a volte non c'è niente da fare.
Devo per forza cliccare una ad una sulle immagini e fare "mostra immagini".
Non capisco.
Ho provato anche collegandomi ad un altro provider ma non cambia niente.
E' proprio IE che fa così.
Che posso fare ?
Ciao e grazie.

muttmutt
17-02-2004, 11:36
Ciao, hai provato a guardare in IE su stumenti/opzioni internet/ protzione? ;)

wildsurf
17-02-2004, 11:57
Originariamente inviato da muttmutt
Ciao, hai provato a guardare in IE su stumenti/opzioni internet/ protzione? ;)
Francamente no, ma la cosa che mi pare assurda è che ci immagini che vengono mostrate ed altre no.
E non c'è differenza fra le stesse, che sono cmq GIF o JPG.
In alcuni casi basta fare un "aggiorna" della pagina e misteriosamente ricompaiono, ma altre volte no.
Ci devo andare sopra col mouse e fare "mostra immagine".
Secondo me è successo tutto da quando ho installato l'ultima patch di sicurezza per IE.
Comunque cosa dovrei controllare nel menù "protezione" ?

muttmutt
17-02-2004, 12:32
Il fatto che alcune si vedano altre no, ho che devi aggiornare l'immagine per vederla può dipendere proprio dalle impostazioni di sicurezza, ovvero vine impostata qualche opzione che interpreta alcune (tante) immagini come possibili contenitori di virus, spy, trjan....o chissà che altro...prova ad abbassare il livello di sicurezza....

muttmutt
17-02-2004, 12:32
Il fatto che alcune si vedano altre no, ho che devi aggiornare l'immagine per vederla può dipendere proprio dalle impostazioni di sicurezza, ovvero vine impostata qualche opzione che interpreta alcune (tante) immagini come possibili contenitori di virus, spy, trojan....o chissà che altro...prova ad abbassare il livello di sicurezza....

viamic
17-02-2004, 13:11
E se anche così non risolvi è colpa di un firewall

muttmutt
17-02-2004, 13:19
Azz....bravo Viamic!...mi scordavo anche questa possibilità! :adhone:

wildsurf
17-02-2004, 13:45
Originariamente inviato da viamic
E se anche così non risolvi è colpa di un firewall
Si il firewall c'è ma è sempre quello da una vita (ZoneAlarm free).
Non è cambiato niente ultimamente se non la famosa patch di cui parlavo all'inizio (Q832894 del 2/2/04 scaricabile da qui (http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=70530968-B59A-47C0-90D3-0C884910BC97) ).
Si potrà disinstallare ?

viamic
17-02-2004, 14:06
Prova a disabilitare il firewall e vedi se risolvi.
Per la patch la puoi rimuovere in Installazione applicazioni da pannello di controllo.
Oppure con Millenium fai un ripristino configurazione di sistema ad una data precedente l'update.
Comunque io ho IE aggiornato con questa patch ma non ho problemi, anche se lo uso raramente.
Uso Mozilla Firefox... e te lo consiglio
:)

muttmutt
17-02-2004, 15:55
come firewall prova ad usare il Tiny èì ottimo e forse ti da meno problemi...

Loading