PDA

Visualizza la versione completa : il computer si spegne senza motivo


 
powerflash
17-05-2004, 14:06
Ultimamente ho un piccolo problema con il mio Windows XP, precisamente tutto è iniziato da quando ho rifatto un bel format della partizione C e installato tutto da zero.

Pare che il PC ogni tanto... di solito dopo alcune ore di lavoro (circa 3/4 ore) si spegne improvvisamente senza alcun preavviso, e siccome ci lavoro ... a volte mi capita di perdere alcuni lavori che avevo in corso e non avevo ancora salvato, a volte capita che il monitor si spegne (come se fosse sparito il segnale video) e dopo un paio di secondi torna tutto come prima... poi invece si spegne tutto e il PC si riavvia da solo.

Il tecnico del mio negozio mi ha detto che è l'alimentatore che si surriscalda... lo cambiato.. ma dopo alcune ore lo ha riffatto lo stesso, il mio collega dice che devo mettere una ventola sull'HDisk perchè è l'HD che si surriscalda!!... virus non ci stanno.. ho fatto diverse scansioni complete del sistema... .

cosa posso provare ancora???

wallrider
17-05-2004, 15:18
Guarda un pò nel risparmio energetico, c'è anche una opzione "spegni i dischi rigidi", magari è quello...
desktop-(tasto destro)proprietà-screen saver

Dream
17-05-2004, 15:39
L'opzione spegni dischi serve a far fermare il disco dopo n minuti di inutilizzo.

Il surriscaldamento del disco non dovrebbe mandare in spegnimento il pc. Lo spegnimento forzato avviene quando la temperatura della CPU supera quella impostata nella scheda madre.

Hai cambiato l'alimentatore... ma che proc hai? Alimentatore da watt?? Case di ke tipo? insomma dai qualche info sulla tua configurazione.

powerflash
17-05-2004, 16:00
le opzioni di screen saver sono tutter impostate su "Mai" ... tranne "spegnio monitor" dopo 10 minuti... proprio questa mattina ho cambiato l'alimentatore!


Allora:

- P4 da 2,4 GHz
- l'alimentatore è quello tradizionale da 350Watt
- il case di che tipo??... il classico ATX


... premetto che questo PC in principio era stato assemblato da me, e la ventola bella grossa, quella che il tecnico mi ha dato appositamente per il P4 da 2,4Ghz è montata senza pasta.. dato che oramai non si usa più!

importante, lo uso oramai da un anno.... e non mi aveva mai fatto così.. se non da quando 2/3 settimane fa ho reinstallato tutto XP Pro Sp1.

darkkik
17-05-2004, 16:15
Guarda questo link, magari ti può essere utile:

http://support.microsoft.com/default.aspx?scid=kb;it;308029

ciao :) .

Dream
17-05-2004, 16:23
Ma scusa hai cambiato alimentatore e hai preso un 350w??

cmq dai un'occhiata al link di darkkik magari risolvi!!

powerflash
17-05-2004, 17:00
ho cambiato un alimentatore.... uguale a quello di prima che era 350W!... dove sta il problema??

powerflash
17-05-2004, 17:05
come da articolo pubblicato su Microsoft ho appena disattivato la funzione "Riavvio automatico" in caso di errore irreversibile.

Almeno così potrò capire se dipende dall'hardware o dall'XP :-)

powerflash
18-05-2004, 12:56
Ragazzi ho disabilitato quella funzione dell'XP ... ma proprio adesso la fatto nuovamente, si è spento senza alcun messaggio di errore o preavviso... ZACCCC!! e basta.

powerflash
18-05-2004, 12:58
conoscete eventualmente qualkche buon software che mi permette di controllare i dati hardware del mio PC?.. tipo temperature del processore, della Ram e un po tutto??

Loading