PDA

Visualizza la versione completa : Non riesco ad entare nel router hardware OK


 
robertoans
22-12-2005, 12:16
Oramai mi sono perso in tutte le letture di configurazioni, purtroppo le ie competenze di reti molto scarsa, per cui mi scuso delle inesattezze che magari dir:

Ho 2 Pc entrambi con Win XP home, uno fisso collegato al router via cavo ed un notebook Toshiba wireless.
Router NETGEAR DG834G.
Ho effettuato la creazione rete lan.

Ho effettuato i collegamenti hardware e la configurazione della scheda di rete del fisso e tutte le luci(, linea, collegamento adsl, test poi si spenta, etc.) sul router sono accese. L'icona sul desktop mi conferma che la scheda di rete connessa.

Queste le configurazioni della scheda di rete:

IP 192.168.0.2
Subnet 255.255.255.0
gateway 192.168.0.1 (che l'indirizzo del router)
dns primario 193.70.192.25 (ISP Libero)
dns alternat. 193.70.152.15

Ho anche configurato il notebook
IP 192.168.0.3
gli altri sono li stessi.

Ho anche messo in condivisione su entrambi i PC le cartelle da condividere (e sono evidenziate dalla mano sulla cartella).
Ho settato: non utilizzare mai connessione remota (come indicato nelle istruzioni del router)

Il problema che sul fisso quando sia con IE o Firefox inserisco l'indirizzo IP del router per entare in configurazione, mi dice impossibile visualizzare pagina, e quindi non posso fare + niente.

Ma non finita: provo allora sul notebook e riesco ad entrare nel router 192.168.0.1 non inserisco nessun account e password. setto solo lingua e paese e mi sconnetto.

Qua riesco a navigare in internet, senza aver creato nessuna connessione remota; come pu essere ??
Andiamo avanti: rientro nella configurazione del router e nella impostazione di base inserisco nome account e password con cui mi collego a Libero.

Ora non riesco + a navigare, perch mi va a cercare una connessione. Ho creato connessione remota con parametri di libero, ma non funzia.

Insomma sono in palla e probabilmente ho fatto qualche grossa minch.

Cosa sbaglio?
Pls. ho bisogno di un aiuto

Misterxxx
22-12-2005, 13:00
La connessione remota non necessaria.
Appena collegi il router alla linea lui fa l'accesso ad internet e basta.
I PC condividono la sua connessione dalla rete.

Resetta il router e rifai tutto secondo le istruzioni; non puoi sbagliare, per Carabinieri!

Poi chiedi pure: io avevo lo stesso router (ora ho il DG834GT che uguale ma a 108 Mbits).

robertoans
22-12-2005, 14:43
Mi ero dimenticato prima del router avevo ed ho ancora fisicamente sul PC fisso un modem interno configurato pppoe, che quello che al momento mi permette di collegarmi. Devo disinstallarlo? o non crea problemi, se possibile preferirei non disinstallarlo per ora altrimenti sarei proprio fuori dal mondo senza connessione.

Per resettare il router il micropulsantino da premere con una punta sottile?

robertoans
22-12-2005, 14:49
La connessione remota non necessaria per collegarsi al router e sono d'accordo, ma poi per navigare in devo crearla ? o devo solo mettere il nome account e password nelle impostazioni di base del router?

robertoans
22-12-2005, 16:42
questo un mistero !

sono riuscito a configurare il router dal notebook con la wireless, ma dal fisso niente, si blocca alla ricerca dell'indirizzo 192.168.0.1

perch ?

Ho controllato ancora la scheda di rete risulta connessa e gli indirizzi IP gateway etc. risultato OK (verificato con l'assistenza tecnica Netgear) per neanche loro si sono spiegati il motivo.

Ho notato per che ad un certo momento mentre facevo qualche operazione col notebook, di cui non ricordo bene cosa, ma inerente la configurazione o simile per il router, il PC fisso si spento e poi riacceso, come se ricevesse uno spyke dal router o sa dio da chi.

Cosa pu essere?

Rivolgo la domanda anche ai moderatori: pensando che a questo punto possa essere un problema hardware ? (ma solo una mia deduzione magari sbagliata) devo forse spostare la domanda nella sezione Hardware ?

Questo problema non l'ho mai letto nel forum

Misterxxx
22-12-2005, 17:38
Originariamente inviato da robertoans
Mi ero dimenticato prima del router avevo ed ho ancora fisicamente sul PC fisso un modem interno configurato pppoe, che quello che al momento mi permette di collegarmi. Devo disinstallarlo? o non crea problemi, se possibile preferirei non disinstallarlo per ora altrimenti sarei proprio fuori dal mondo senza connessione.

Per resettare il router il micropulsantino da premere con una punta sottile?
Lo puoi lasciare.
Si il pulsantino.

Misterxxx
22-12-2005, 17:38
Originariamente inviato da robertoans
La connessione remota non necessaria per collegarsi al router e sono d'accordo, ma poi per navigare in devo crearla ? o devo solo mettere il nome account e password nelle impostazioni di base del router?
Solo nel router.

Misterxxx
22-12-2005, 17:39
Originariamente inviato da robertoans
questo un mistero !

sono riuscito a configurare il router dal notebook con la wireless, ma dal fisso niente, si blocca alla ricerca dell'indirizzo 192.168.0.1

perch ?

Ho controllato ancora la scheda di rete risulta connessa e gli indirizzi IP gateway etc. risultato OK (verificato con l'assistenza tecnica Netgear) per neanche loro si sono spiegati il motivo.

Ho notato per che ad un certo momento mentre facevo qualche operazione col notebook, di cui non ricordo bene cosa, ma inerente la configurazione o simile per il router, il PC fisso si spento e poi riacceso, come se ricevesse uno spyke dal router o sa dio da chi.

Cosa pu essere?

Rivolgo la domanda anche ai moderatori: pensando che a questo punto possa essere un problema hardware ? (ma solo una mia deduzione magari sbagliata) devo forse spostare la domanda nella sezione Hardware ?

Questo problema non l'ho mai letto nel forum
Verifica il fwall sul PC.

PS = quando menzioni Nostro Signore fallo in maiuscolo .... :stordita:

robart13
22-12-2005, 18:40
[QUOTE]Originariamente inviato da Misterxxx
Verifica il fwall sul PC.

Anche io ho lo stesso problema, solo che mi appare il seguente messaggio:

Autenticazione del sistema non riuscita.
Contattare l'amministratore di sistema per ottenere le informazioni corrette.

Il firewall di XP disabilitato.

con l'atro pc in rete che ha win ME non ho problemi ad entrare nel router

robart13
22-12-2005, 20:44
sono riuscito a risolvere il problema cambianndo account.
Evidentemente si era incasinato qualcosa!

Loading