PDA

Visualizza la versione completa : sitemap google ok ma nessuna indicizzazione


 
ilc0rv0
11-03-2006, 14:32
Ciao a tutti, ho da poco (inizi di febbraio) iniziato un'attività nel
campo informatico ed ho messo su un sito web, che ho segnalato a google
sitemap.

Googlebot visita puntualmente il mio sito, da oramai più di un mese ma
non ho nessuna pagina indicizzata sul motore, cercando
site:www.mmediasolutions.com non ottengo nulla ed anche cercando vari
termini (tra cui il mio nome) inserito nella pagina non ottengo nulla.

su msn ottengo dei risultati solamente se inserisco nei campi di
ricerca mmediasolutions, ma almeno sono indicizzato.

su yahoo niente, come google.

il sito è completamente validato sia per i css sia per l'xhtml
transitional, ovviamente tutto il testo tratta argomenti relativi
l'informatica.

qualcuno saprebbe dirmi qualcosa al riguardo? o qualche suggerimento?

Razzia
11-03-2006, 16:01
controlal su sitemap che non ci siano problemi a livello di indicizzazione.


poi google non è un motore di ricerca, è un credo, quindi cerca di avere pazienza & fede

ilc0rv0
11-03-2006, 16:20
no no nn c'è nessun problema per la sitemap e robots.txt non blocca lo spider :(

Razzia
11-03-2006, 16:21
sarà questione di tempo allora

e di fede

ilc0rv0
11-03-2006, 16:24
speriamo bene! :sonno: :sonno: :sonno:

Tagliaerbe
11-03-2006, 16:41
Originariamente inviato da Razzia
sarà questione di tempo allora

e di fede

E di back link (fatti linkare da altri siti/directory!)
P.S.: ho provato un paio di volte a distanza di diverso tempo, ma il tuo sito (quello in firma) risulta sempre non raggiungibile (Impossibile trovare il server).
Se spesso il sito è un questo stato, la cosa NON piace ai motori di ricerca...

ilc0rv0
11-03-2006, 16:58
ops, era sbagliato il link, manca la s finale :jam: :jam: :fighet:

ora lo correggo

-----------

ok ora funziona :D
:ciauz: :ciauz:

ilc0rv0
13-03-2006, 13:18
su msn ottengo dei risultati solamente se inserisco nei campi di
ricerca mmediasolutions, ma almeno sono indicizzato.


ho notato che ora sono nei risultati di msn anche con altre chiavi ad esempio:

multi media solutions prima non funzionava ora si...
o anche inserendo una frase presente all'interno di una delle pagina web vengo trovato nelle prime posizioni

prima ho modificato un pò i tag title delle pagine, ora aspetto che msnbot torni a visitare il sito ed aggiorni i database.

con google però ancora niente :(

secondo voi c'è qualcosa di sbagliato nella costruzione delle pagine o nei meta o nel titolo?
sono disperato!
il sito è online dal 13-2 (oggi è giusto un mese) vengo visitato sempre da googlebot ma non ancora vengo linkato in nessun modo e in googlesitemap risulta tutto ok tranne per le statistiche che non ci sono :(

Tr|k`Tr4k
13-03-2006, 14:00
scusate, una domanda:
Una volta messo sul server il file xml che crea google e avendolo messo nell'apposita pagina del motore, possiamo eliminarla oppure deve restare sempre sul server?

ilc0rv0
13-03-2006, 14:03
deve restare li perchè google la scarica continuamente

Loading