PDA

Visualizza la versione completa : errore installazione gDesklets


nik600
24-11-2004, 14:43
ciao a tutti vorrei un po di tool grafici x la batteria e la cpu in fluxbox...mi hanno consigliato gDesklets (sinceramnete sono rimasto un po perplesso...non basato sulle librerie di gnome?)

cmq...durante il configure mi dice:



checking for glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 pygtk-2.0 >= 2.0.0... Package pygtk-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `pygtk-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'pygtk-2.0' found

configure: error: Library requirements (glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 pygtk-2.0 >= 2.0.0) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.




io ho installato le pygtk-2.4! poi visto che li chiedeva le 2.0 ho provato ad installare anche quelle ma ... nada!

ho provato anche a riavviare...che pu essere?

_kime_
24-11-2004, 15:20
beh cmq strano di solito quelle cose sono retrocompatibili...
ma sono su pacchetti rpm?
le gDesklets sono per gnome di solito

gigyz
24-11-2004, 15:29
hai dato un ldconfig ? guarda dove pygtk installato casomai passagli il percorso giusto con l'opzione del configure

Loading