Personalmente preferisco anch'io "operatore di dereferenziazione", per il semplice fatto che mi sono abituato a dire e a sentire dire "dereferenziare un puntatore". Ai fini pratici comunque basta chiamarlo "asterisco".![]()
Personalmente preferisco anch'io "operatore di dereferenziazione", per il semplice fatto che mi sono abituato a dire e a sentire dire "dereferenziare un puntatore". Ai fini pratici comunque basta chiamarlo "asterisco".![]()
Amaro C++, il gusto pieno dell'undefined behavior.