Visualizzazione dei risultati da 1 a 7 su 7
  1. #1

    Collegamento che funzioni anche sotto linux

    Salve,
    cerco una buon'anima che mi possa aiutare.
    Ho installato sul mio pc Ubunto 6.10 e funziona alla grande, riconosce tutto anche le due schede di rete: la wireless e l'altra. Per impostare la connessione mi hanno detto di dare il comando "pppoeconf" e questo è il risultato:
    NOT CONNECTED

    Sorry, I scanned 2 interfaces, but the Access
    Concentrator of your provider did not respond. Please
    check your network and modem cables. Another reason
    for the scan failure may also be another running pppoe
    process which controls the modem.

    Cosa posso fare? Senza il collegamento a internet non posso fare niente, neanche completare l'installazione.
    Sono disposto anche a cambiare distro.
    Grazie per il vostro aiuto.

  2. #2
    dipende da che connessione hai

    pppoeconf va bene se usi un modem ethernet e se non hai settato nell'installazione un gateway

    route -n dice che gateway hai presenti e
    route del default gw 192.168.1.0 rimuove ad esempio il gateway 192.168.1.0

    se hai un router e sai il suo ip basta il comando

    route add default gw 192.168.1.1 ad esempio

    metti anche almeno un dns nel file /etc/resolv.conf

    nameserver 212.216.112.112

  3. #3
    Ho provato a fare come hai detto tu ma non sono riuscito a connettermi.
    Ho tolto il gateway nella configurazione della rete ma al comando pppoeconf solita risposta.
    Poi ho dato il comando route add default... ma non mi ha permesso l'operazione e non ho potuto continuare.
    Quello che non capisco è il problema che c'è. Cosa è che non funziona??
    Secondo te se provassi a sostituire il modem con un modem usb(quello Pirelli che fornisce Alice) potrei risolvere il problema??

  4. #4
    Utente di HTML.it L'avatar di cacao74
    Registrato dal
    Jan 2005
    Messaggi
    2,578
    Originariamente inviato da ilgranocchiaio
    Quello che non capisco è il problema che c'è. Cosa è che non funziona??
    Secondo te se provassi a sostituire il modem con un modem usb(quello Pirelli che fornisce Alice) potrei risolvere il problema??
    Quello che non va, che non funziona, diciamo che sei tu.
    Dovresti leggerti un minimo di documentazione su un sistema linux.

    Cambiare modem con uno usb e' un bagno di sangue.
    Comprare un altro modem sono soldi buttati al vento.
    Tieniti il router, usa qualche soldino per comprarti un buon libro su linux
    e dopo riprova...

    Ah, ovviamente in rete ci sono millemila miliardi di guide al riguardo...

    ciao
    slack? smack!

  5. #5
    Ti ringrazio per la sincerità.
    Certo non avevo dubbi che la mia incompetenza in ambito informatico fosse un fattore importante. E' che leggendo i forum pensavo che il mio problema fosse alla mia portata.
    Comunque non voglio certo mollare. Tu hai qualchecosa di più specifico da consigliarmi(qualchecosa che possa essere inerente al mio caso).
    Grazie ancora.

  6. #6
    Utente di HTML.it L'avatar di iox84
    Registrato dal
    May 2004
    Messaggi
    891
    Intanto sarebbe interessante sapere se utilizzi un router o un modem.
    - Se usi il modem ti servirà pppoeconf
    - Se usi un router dovrai settare correttamente il gateway

    In ogni caso vanno settati i DNS nel file /etc/resolv.conf come spiegato da andy caps
    La fortuna e' cieca ma la sfiga ci vede benissimo
    Comprarselo o farselo di legno

  7. #7
    devi sapere l'indirizzio del gateway se hai il router
    nelle istruzioni del router è specificato

    se ti da errore
    route del default gw 192.168.1.0 è perche probabilmente non è quello l'indirizzo del modem

    prova route del default gw 192.168.1.1 ad esempio

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.