Visualizzazione dei risultati da 1 a 3 su 3
  1. #1

    Modem ethernet: problemi su ubuntu ...

    Faccio una piccola cronistoria:
    1- compro un modem eth usato (Ericsson HM 220 dp), appena collegato lo configuro con pppoeconf, etvoilà sono on-line;
    2 - il giorno dopo quando riaccendo il pc (anche se ho dato l'ok per lo start all'avvio) non c'è verso di entrare on line.
    3 - configuro la scheda di rete con gateway del modem, con IP statico, rifaccio pppoeconf, e riparto on-line...
    4 - oggi riaccendo il pc...non c'è verso di andare on-line.
    Io vorrei un semplice modo di connettermi quando voglio...e soprattutto connettermi!
    Esiste il modo?
    Il modem funziona, perchè con XP non ho problemi, specie da quando ho configurato correttamente la rete; le luci sono accese correttamente anche sotto ubuntu...
    Thanks
    $ Sidux KDE4 - Fedora11 Gnome - Vista Home Premium $

  2. #2
    dopo che hai fatto la connessione con pppoeconf, o gli dici di connettersi all'avvio (se il modem è già acceso e ha trovato la portante) oppure da una shell digiti
    codice:
    sudo pon dsl-provider #Si connette
    sudo poff #Si disconnette
    max

    Silence is better than bullshit.
    @mmarcon
    jHERE, Maps made easy

  3. #3
    Il problema è che pppoeconf alla fine dice che sono connesso; ho risposto sì alla domanda di connessione all'avvio; pon e poff non danno alcun effetto...
    La cosa strana è che quando ho configurato la prima volta tutto funzionava, solo al riavvio del pc non funziona...
    Il modem è OK perchè lo uso senza problemi sotto XP!

    Forse ho risolto: probabilmente è un problema di DNS, ora li ho aggiunti e tutto sembra funzionare...
    $ Sidux KDE4 - Fedora11 Gnome - Vista Home Premium $

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.