Visualizzazione dei risultati da 1 a 7 su 7
  1. #1

    dubbi sulla risoluzione

    dunque sono un po' niubbo di linux e ho qualche problema con ubuntu.
    Ok con l'installazione no (non c'è niente da fare -_-') piuttosto per quanto riguarda la grafica. Infatti non so se sia dovuto alla mia scheda grafica (ati 9600 pro) oppure al mio monitor (philips 109p) ma non riesco a mettere una risoluzione migliore di 800x600 @ 60Hz, che non è proprio salutare per gli occhi...
    Il fatto è che non so se dia dei problemi la scheda video oppure il monitor...

    vi riporto la parte interessata del codice del file xorg.conf:

    Section "Device"
    Identifier "ATI Technologies, Inc. RV350 AP [Radeon 9600]"
    Driver "ati"
    BusID "PCI:3:0:0"
    EndSection

    Section "Monitor"
    Identifier "PHILIPS 109P"
    Option "DPMS"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Device "ATI Technologies, Inc. RV350 AP [Radeon 9600]"
    Monitor "PHILIPS 109P"
    DefaultDepth 24
    SubSection "Display"
    Depth 1
    Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 4
    Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 15
    Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    EndSubSection
    EndSection
    :master:
    bhq.it: un ennesimo inutile forum.

  2. #2
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,648

    Re: dubbi sulla risoluzione

    Originariamente inviato da blind tiger
    dunque sono un po' niubbo di linux e ho qualche problema con ubuntu.
    Ok con l'installazione no (non c'è niente da fare -_-') piuttosto per quanto riguarda la grafica. Infatti non so se sia dovuto alla mia scheda grafica (ati 9600 pro) oppure al mio monitor (philips 109p) ma non riesco a mettere una risoluzione migliore di 800x600 @ 60Hz, che non è proprio salutare per gli occhi...
    Il fatto è che non so se dia dei problemi la scheda video oppure il monitor...

    vi riporto la parte interessata del codice del file xorg.conf:



    :master:
    dalla subsectio ' display ' togli tutte le risoluzioni che non ti servono e lasci solo quella che serve a te
    che dovrebbe essere la 1280x1024 se non erro

    cerca anche queste 2 righe , se non ci sono aggingile all'inizio della subsezion display

    HorizSync 30.0 - 75.0 # Warning: This may fry old Monitors
    VertRefresh 50.0 - 85.0 # Very conservative. May flicker.

    Se ci sono ma con valori diversi aggiornali come qui.

  3. #3
    Utente di HTML.it
    Registrato dal
    Aug 2005
    Messaggi
    860
    DAL MANUALE 109P40 http://www.p4c.philips.com/files/1/1...40_dfu_eng.pdf a pag 7

    Frequenza scansione orizzontale : 30 - 111 KHz
    Frequenza scansione verticale : 50 - 160 Hz

    risoluzioni supportate:

    640 x 480
    720 x 400
    800 x 600
    1024 x 768
    1280 x 1024
    1600 x 1200
    1920 x 1440

    quindi la parte del file xorg.conf corretta è:

    codice:
    Section "Device"
    Identifier "ATI Technologies, Inc. RV350 AP [Radeon 9600]"
    Driver "radeon"
    BusID "PCI:3:0:0"
    EndSection
    
    Section "Monitor"
    Identifier "PHILIPS 109P"
    HorizSync 30 - 111 
    VertRefresh 50 - 160
    Option "DPMS"
    EndSection
    
    Section "Screen"
    Identifier "Default Screen"
    Device "ATI Technologies, Inc. RV350 AP [Radeon 9600]"
    Monitor "PHILIPS 109P"
    DefaultDepth 24
    SubSection "Display"
    Depth 1
    Modes "1920x1440" "1600x1200" "1280x1024" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 4
    Modes "1920x1440" "1600x1200" "1280x1024" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1920x1440" "1600x1200" "1280x1024" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 15
    Modes "1920x1440" "1600x1200" "1280x1024" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1920x1440" "1600x1200" "1280x1024" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1920x1440" "1600x1200" "1280x1024" "1024x768" "800x600" "720x400" "640x480"
    EndSubSection
    EndSection
    oppure se hai

    109P20 http://www.p4c.philips.com/files/1/1...0c_dfu_eng.pdf
    109P20/00H http://www.p4c.philips.com/files/1/1...0h_dfu_eng.pdf

    correggi con i valori corretti dei manuali.

  4. #4
    Utente di HTML.it
    Registrato dal
    Aug 2005
    Messaggi
    860
    fammi sapere...

  5. #5
    Utente di HTML.it
    Registrato dal
    Aug 2005
    Messaggi
    860
    ma funziona o no?!!?

  6. #6
    Utente di HTML.it
    Registrato dal
    Aug 2005
    Messaggi
    860
    io però ho perso tempo per aiutarti...

  7. #7
    Utente di HTML.it
    Registrato dal
    Jan 2006
    Messaggi
    17
    ciao, io ho lo stesso problema di chi ha scritto il 1 messaggio d questo thread! Quindi come lui la max impost che posso mettere è 800 x 600 a 60Hz....vorrei almeno 1024x768....perche veramente è super mega fastidioso...questo problema me l ha dato subito da quando ho installato ubuntu 6.10 . Ho provato ad installare ubuntu 6.10 nel portatile di mia sorella e la risoluzione li era ottimale. Quindi il problema è della scheda video (integrata nella scheda madre); penso che il monitor nn abbia problemi, cmq vi dico tutto bene, grazie se potete aiutarmi altrim con questa cavolo di risoluzione linux nn lo uso neppure morto altrimenti m diventano gli okki di 1 pesce...

    allora:
    scheda video Radeon Xpress 200 (RS482) integrata in una scheda madre sapphire
    monitor PHILIPS 107T

    vi copio qui il mio file xorg.conf:

    # /etc/X11/xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
    # (Type "man /etc/X11/xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    # sudo dpkg-reconfigure -phigh xserver-xorg

    Section "Files"
    FontPath "/usr/share/X11/fonts/misc"
    FontPath "/usr/share/X11/fonts/cyrillic"
    FontPath "/usr/share/X11/fonts/100dpi/:unscaled"
    FontPath "/usr/share/X11/fonts/75dpi/:unscaled"
    FontPath "/usr/share/X11/fonts/Type1"
    FontPath "/usr/share/X11/fonts/100dpi"
    FontPath "/usr/share/X11/fonts/75dpi"
    FontPath "/usr/share/fonts/X11/misc"
    # path to defoma fonts
    FontPath "/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    EndSection

    Section "Module"
    Load "i2c"
    Load "bitmap"
    Load "ddc"
    Load "dri"
    Load "extmod"
    Load "freetype"
    Load "glx"
    Load "int10"
    Load "type1"
    Load "vbe"
    EndSection

    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "kbd"
    Option "CoreKeyboard"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "it"
    Option "XkbOptions" "lv3:ralt_switch"
    EndSection

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    Option "Device" "/dev/input/mice"
    Option "Protocol" "ExplorerPS/2"
    Option "ZAxisMapping" "4 5"
    Option "Emulate3Buttons" "true"
    EndSection

    Section "InputDevice"
    Driver "wacom"
    Identifier "stylus"
    Option "Device" "/dev/wacom" # Change to
    # /dev/input/event
    # for USB
    Option "Type" "stylus"
    Option "ForceDevice" "ISDV4" # Tablet PC ONLY
    EndSection

    Section "InputDevice"
    Driver "wacom"
    Identifier "eraser"
    Option "Device" "/dev/wacom" # Change to
    # /dev/input/event
    # for USB
    Option "Type" "eraser"
    Option "ForceDevice" "ISDV4" # Tablet PC ONLY
    EndSection

    Section "InputDevice"
    Driver "wacom"
    Identifier "cursor"
    Option "Device" "/dev/wacom" # Change to
    # /dev/input/event
    # for USB
    Option "Type" "cursor"
    Option "ForceDevice" "ISDV4" # Tablet PC ONLY
    EndSection

    Section "Device"
    Identifier "ATI Technologies, Inc. Radeon Xpress 200 (RS482)"
    Driver "ati"
    BusID "PCI:1:5:0"
    EndSection

    Section "Monitor"
    Identifier "PHILIPS 107T"
    Option "DPMS"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Device "ATI Technologies, Inc. Radeon Xpress 200 (RS482)"
    Monitor "PHILIPS 107T"
    DefaultDepth 16
    SubSection "Display"
    Depth 1
    Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
    EndSubSection
    SubSection "Display"
    Depth 4
    Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
    EndSubSection
    SubSection "Display"
    Depth 8
    Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
    EndSubSection
    SubSection "Display"
    Depth 15
    Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
    EndSubSection
    SubSection "Display"
    Depth 16
    Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
    EndSubSection
    SubSection "Display"
    Depth 24
    Modes "1280x1024" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480" "640x350"
    EndSubSection
    EndSection

    Section "ServerLayout"
    Identifier "Default Layout"
    Screen "Default Screen"
    InputDevice "Generic Keyboard"
    InputDevice "Configured Mouse"
    InputDevice "stylus" "SendCoreEvents"
    InputDevice "cursor" "SendCoreEvents"
    InputDevice "eraser" "SendCoreEvents"
    EndSection

    Section "DRI"
    Mode 0666
    EndSection

    grazie dell aiuto ---> son niubbo di linux!!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.