Pagina 1 di 2 1 2 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 13
  1. #1

    Linux: strani problemi di connessione

    Intanto, salve!

    ragazzi non ce la faccio piu'! c'e' qualcosa di strano... vi spiego tutto.

    Ho finito da poco di scarica ubuntu 6.10, metterla sul cd e installarla... nessun problema, finche' non ho riavviato, e mi sono accorto che la connessione non funge bene!

    "Non ti fa connettere" voi direte... no! e' una cosa piu' contorta...

    faccio "ping www.google.com" e funziona... qualsiasi sito cerco di pingare, me lo pinga

    uso il router, vado su 192.168.1.1 funziona tutto... apro mozilla firefox, www.google.com .... niente non si apre.

    vado sul terminale, pingo www.google.com... rivado su mozilla e me lo apre (tranne altri siti che non ho pingato)

    adesso sono su knoppix, dove con mozilla non mi apre le pagine e gaim non mi fa connettere su msn, adesso mi trovo su konqueror!

    (questo problema l'ho avuto pure su slackware)

    da cosa puo' dipendere? vi prego aiutatemi! sto uscendo pazzooo!

  2. #2
    ah, comunque con slackware questo problema non lo avevo connettendomi a casa di mio cugino, che anche lui ha il router...

    il mio router e' un D-Link

  3. #3
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,646
    dns , configura la maschera di gatewait del router disattivando dhcp ed usando indirizzi statici dns primario e secondario del tuo fornitore di servizio .

  4. #4
    Originariamente inviato da francofait
    dns , configura il gatewait usando indirizzi statici dns primario e secondario del tuo fornitore di servizio e disattivando di conseguenza dhcp.
    mi sembra una cosa un po azzardata... una volta ci ho provato e ho combinato un macello!

    ma questo non spiega perche' con konqueror riesco a navigare e con mozilla no!

  5. #5
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,646
    Originariamente inviato da b0r1s
    mi sembra una cosa un po azzardata... una volta ci ho provato e ho combinato un macello!

    ma questo non spiega perche' con konqueror riesco a navigare e con mozilla no!
    Non c' niente di azzardato , devi solo sostituire i due indirizzi dns primario e secondario , al posto di 0.0.0.0 ci metti in ordine
    x libero:

    193.70.152.15
    193.70.152.25

    in alternativa se non conosci i dns esatti del tuo fornitore di servizio metti

    208.67.222.222
    208.67.220.220

  6. #6
    Originariamente inviato da francofait
    Non c' niente di azzardato , devi solo sostituire i due indirizzi dns primario e secondario , al posto di 0.0.0.0 ci metti in ordine
    x libero:

    193.70.152.15
    193.70.152.25

    in alternativa se non conosci i dns esatti del tuo fornitore di servizio metti

    208.67.222.222
    208.67.220.220
    cosa comporta fare questa operazione? mio fratello riuscira' a connettersi lo stesso (via wireless), non devo cambiare piu' niente poi?

  7. #7
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,646
    Originariamente inviato da francofait
    Non c' niente di azzardato , devi solo sostituire i due indirizzi dns primario e secondario , al posto di 0.0.0.0 ci metti in ordine
    x libero:

    193.70.152.15
    193.70.152.25

    in alternativa se non conosci i dns esatti del tuo fornitore di servizio metti

    208.67.222.222
    208.67.220.220
    La maschera del router tranquillamente riconfigurabile all' infinito senza problemi , resettabbile sia tramite il pulsante posteriore che dall' apposita funzione software disponibile nel suo menu di configurazione.

  8. #8
    in poche parole in questo modo non verra' utilizzato il dhcp, giusto? se e' cosi allora dovrebbe andar bene

  9. #9
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,646
    non devi cambiare pi nulla ed il pc cn qualunque SO sufficente come sempre che veda la lan ovvero riconosca la tua scheda di rete.
    E vedrai che poi all'avvio del SO in resolve.conf automaticamente troverai sempre gli stessi indirizzi dns dati al gatewait del router quindi senza neppur bisgno di configurare nulla a manina sul SO.

  10. #10
    penso di aver trovato qualcosa a riguardo

    c'e' una voce nella configurazione del router

    bisogna inserire, prima il MAC Address e poi l'ip (es. 192.168.1.2) --- il mac address rimane sempre uguale, vero?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.