Pagina 1 di 2 1 2 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 12
  1. #1
    Utente di HTML.it L'avatar di Mick666
    Registrato dal
    Oct 2006
    Messaggi
    154

    Urgentissimo x favore! : wireless Netgear WG111T

    Urgentissimo sennò non riesco a fare niente!!!

    Ho installato adesso Ubuntu 7.04 ma non mi funziona la penna wireless NETGEAR WG111T

    Come faccio a farla andare?

    I restricted driver manager non mi dice niente..


    Come devo fare??

  2. #2
    devi usare ndiswrapper

    http://ubuntuforums.org/showthread.php?t=51993

    qui trovi una guida

  3. #3
    Utente di HTML.it L'avatar di GunMan
    Registrato dal
    Dec 2005
    Messaggi
    2,645
    Originariamente inviato da andy caps
    devi usare ndiswrapper

    http://ubuntuforums.org/showthread.php?t=51993

    qui trovi una guida
    quoto e aggiungo questo link che potrebbe tornare utile

    Chaos A.D. Disorder unleashed.
    Starting to burn. Starting to lynch.
    Silence means death. Stand on your feet.
    Inner fear. Your worst enemy.

    Refuse / Resist

  4. #4
    Utente di HTML.it L'avatar di Mick666
    Registrato dal
    Oct 2006
    Messaggi
    154
    ho installato i driver...ma non funziona

    i driver sono funzionanti ma non mi va su internet
    e se vado su "rete" il wireless non me lo vede mi vede solo la rete cablata...

    COme cavolo posso fare??

  5. #5
    Utente di HTML.it L'avatar di GunMan
    Registrato dal
    Dec 2005
    Messaggi
    2,645
    purtroppo limitarsi a dire che non funziona non è di molto aiuto.

    dovresti specificare che passi hai compiuto e soprattutto se hai ottenuto errori o anomalie varie.

    iwconfig che dice?



    Chaos A.D. Disorder unleashed.
    Starting to burn. Starting to lynch.
    Silence means death. Stand on your feet.
    Inner fear. Your worst enemy.

    Refuse / Resist

  6. #6
    Utente di HTML.it L'avatar di Mick666
    Registrato dal
    Oct 2006
    Messaggi
    154
    installato driver con ndiswrapper
    ma non mi va su internet
    e il gestore della rete non m vede il wireless

    iwconfig mi dice che non cè nessuna estensione wireless

  7. #7
    Utente di HTML.it L'avatar di GunMan
    Registrato dal
    Dec 2005
    Messaggi
    2,645
    evidentemente allora ci deve essere stato qualche problema con ndiswrapper.

    prova a dare con i privilegi di root

    codice:
    # ndiswrapper -l
    hai verificato che il modulo ndiswrapper sia caricato?

    codice:
    # modprobe ndiswrapper
    Chaos A.D. Disorder unleashed.
    Starting to burn. Starting to lynch.
    Silence means death. Stand on your feet.
    Inner fear. Your worst enemy.

    Refuse / Resist

  8. #8
    Utente di HTML.it L'avatar di Mick666
    Registrato dal
    Oct 2006
    Messaggi
    154
    si già controllato


  9. #9
    quella penna viaggia che è 1 meraviglia con ndiswrapper basta solo configurarla correttamente ma se non sei più specifico su i passi che hai fatto dubito che qualcuno riesca ad aiutarti tanto x cominciare potresti dire quale risposta hai ottenuto dal comando
    #ndiswrapper -l
    1 altro consiglio che ti posso dare è di non usare i driver del cd in dotazione potresti avere problemi con quelli usa quelli con questa sigla (fai 1 ricerca su google)
    wg111t_GRV1.2

  10. #10
    Utente di HTML.it L'avatar di Mick666
    Registrato dal
    Oct 2006
    Messaggi
    154
    ragazzi proprio non funziona!!

    provo a seguire le istruzioni in questa guida https://help.ubuntu.com/community/Wi...cs%2FDevice%29


    utilizzando i driver WG111T_GRV1.2


    ma non funziona un ca**o su questa feisty!!!!!!!!!!


    Possibile che nessuno sappia come ca**o si fa!

    Il procedimento non mi da nessun errore

    peccato che poi non veda nemmeno il wireless e non si connetta

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.