Visualizzazione dei risultati da 1 a 7 su 7

Discussione: Partizione Scomparsa

  1. #1

    Partizione Scomparsa

    Ho due dischi. Sul primo ho windows XP, sul secondo avevo Windows XP a cui ho aggiunto Debian. Ora non riesco più ad accedere al Windows del secondo disco. Come posso fare?

  2. #2

  3. #3
    ho modificato il file menu.lst come consigliato e qualche risultato l'ho ottenuto: ora quando seleziono la partizione che ho aggiunto "a mano" viene visualizzato
    codice:
     
    Booting 'Microsoft Windows XP Professional'
    root(hd1,1)
    Filesystem type unknown, partition type 0x5
    savedefault
    makeactive
    Error 12: Invalid device requested
    Press any key to continue...
    Ho forse beccato lo swap di Debian?

  4. #4
    Utente di HTML.it
    Registrato dal
    Jul 2008
    Messaggi
    1,529
    azz è lo stesso errore che avevo io ieri con il boot di solaris e xp..la vedo nera o forse no.
    Sostituisci la riga root (hd1,1)
    con
    root (hd1,0)
    o prova con
    root (hd1,2)
    a volte non ricordando con precisione la posizione delle partizioni si può andare a tentativi.riprova

  5. #5
    L'ho fatto ma cambiando partizione mi dice che non esiste

  6. #6
    Utente di HTML.it
    Registrato dal
    Jul 2008
    Messaggi
    1,529
    Originariamente inviato da starcraftworld
    L'ho fatto ma cambiando partizione mi dice che non esiste
    quali posizioni hai provato?fai una cosa masterizzati la iso di systemrescue e posta uno screen della situazione

  7. #7
    dai anche il comando fdisk -l per vedere come vengono viste le partizioni

    potrebbe essere anche 2,0 se hdc o sdc

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.