Pagina 1 di 3 1 2 3 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 28
  1. #1
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    910

    Easycap grabber usb video mandriva 06

    Sto cercando disperatamente di cofigurare una scheda di acquisizione video usb 2.0 (easycap) su mandriva 2006 per poter acquisisre e registrare video da telecamera rca

    mi dareste una mano???

  2. #2
    Utente di HTML.it
    Registrato dal
    Jan 2001
    Messaggi
    7,725
    mandriva 2006 un p vecchiotta, bisognerebbe vedere se ci sono i driver.

    Comunque, per prima cosa, dacci tutte le informazioni possibili ed immaginabili sulla tua scheda di acquisizione (marca, modello, costruttore, magari che driver usa in windows, ecc...).

    Poi prova ad aprire una console, come root ed a dare il comando, dopo aver collegato la scheda

    lsusb

    e postane l'output.

    Poi vedremo
    ... S'i' fosse Giorgio, com'i' sono e fui,
    torrei le donne giovani e leggiadre:
    le vecchie e laide lasserei altrui....
    Non mandatemi PVT, mi dimentico sempre di leggerli ... mandatemi e-mail, se il caso

  3. #3
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    910
    la scheda di acquisizione la easycap come questa

    mi stata fornita con un cd per windows con i driver e il software multiviewer

    ho provatoad installare unicap su linux sembra tutto ok ma nn mi crea la periferica /dev/video0


    #lsusb nn mi restituisce nullla

    P.S. il modulo v4l sembra essere installato

    nn chidetemi di aggiornare la distro a 2007 o 2008 che l'ultima volta mi saltata tutta la configurazione...

    resto in attesa din un Vs cortese riscontro

  4. #4
    Utente di HTML.it
    Registrato dal
    Jan 2001
    Messaggi
    7,725
    come sarebbe che lsusb non restituisce nulla ? Magari nulla di interessante, ma qualcosa lo restituisce senz'altro ...

    Se vuoi, dopo aver aperto la console ed essere diventato root, dai il comando

    lsusb

    e postane il risultato (basta che fai un copia ed incolla dalla console alla pagina in cui stati scrivendo)

    Questo fallo con la scheda non scollegata e poi ripetilo con scheda collegata.

    Allo stesso modo, ripeti con i comandi

    dmesg | grep usb

    e

    dmesg |grep USB

    ed, ancora

    lshw | grep usb

    e

    lshw | grep USB

    e posta i risultati.

    Se lshw non funzionasse, installalo con

    urpmi lshw

    (quando dai il comando lshw impiega parecchi secondi, non che si sia bloccato, pazienta ...)
    ... S'i' fosse Giorgio, com'i' sono e fui,
    torrei le donne giovani e leggiadre:
    le vecchie e laide lasserei altrui....
    Non mandatemi PVT, mi dimentico sempre di leggerli ... mandatemi e-mail, se il caso

  5. #5
    Utente di HTML.it
    Registrato dal
    Jan 2001
    Messaggi
    7,725
    qui ne parla

    per prova, comincia col dare il seguente comando nella solita console, come root

    modprobe em28xx

    poi ripeti i comandi di prima

    (em28xx dovrebbe essere il modulo che la gestisce)

    Sempre nella solita console di root prova a dare anche il comando

    ls /dev/v*


    se viene creato il device, dovresti vedere qualcosa come

    video@ o video0@, ecc...

    Ovviamente, per controllare se proprio lei, dai i comandi con la scheda scollegata e poi ripetili dopo averla collegata ...

    Altra cosa che potresti fare controllare nel "centro di controllo"

    dalla solita console dai il comando

    mcc

    e poi clicchi su "hardware", se vista dovresti trovare la voce "Scheda TV" o simile.
    ... S'i' fosse Giorgio, com'i' sono e fui,
    torrei le donne giovani e leggiadre:
    le vecchie e laide lasserei altrui....
    Non mandatemi PVT, mi dimentico sempre di leggerli ... mandatemi e-mail, se il caso

  6. #6
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    910
    questi sono quello che mi restituisce la consolle:

    codice:
    [root@SERVER ~]# lsusb
    [root@SERVER ~]# dmesg | grep usb
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    usbcore: registered new driver hiddev
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.01:USB HID core driver
    usbcore: registered new driver usblp
    drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
    [root@SERVER ~]# dmesg | grep USB
    ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    ohci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 1
    hub 1-0:1.0: USB hub found
    ohci_hcd 0000:00:02.3: new USB bus registered, assigned bus number 2
    hub 2-0:1.0: USB hub found
    drivers/usb/input/hid-core.c: v2.01:USB HID core driver
    drivers/usb/class/usblp.c: v0.13: USB Printer Device Class driver
    [root@SERVER ~]# lshw | grep usb
              capabilities: pci pnp apm upgrade shadowing escd cdboot bootselect socketedrom edd int13floppy360 int13floppy1200 int13floppy720 int13floppy2880 int5printscreen int9keyboard int14serial int17printer int10video acpi usb agp
            *-usb:0
            *-usb:1
    [root@SERVER ~]# lshw | grep USB
                 description: USB Controller
                 product: USB 1.0 Controller
                 description: USB Controller
                 product: USB 1.0 Controller
    [root@SERVER ~]#
    io ci capisco ben poco...spero possiate aiutarmi, grazie mille

  7. #7
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    910
    inoltre:
    codice:
    [root@SERVER ~]# modprobe em28xx
    FATAL: Module em28xx not found.
    [root@SERVER ~]#
    [root@SERVER ~]#

    ho provato anche il comando< ls /dev/v* > ma nonb noto alcuna differenza con la periferica collegata o meno.

    In mcc non ho nulla n audio ne scheda video/tv nuova...

  8. #8
    Utente di HTML.it
    Registrato dal
    Jan 2001
    Messaggi
    7,725
    ma il comando

    lsusb

    non da nessun risultato ? Mi sembra impossibile ...

    Comunque, da quella discussione che ti ho linkato sembrerebbe che usi il driver em28xx, solo che evidentemente il tuo kernel non ce l'ha.

    Io, sulla mandriva 2007 spring con kernel 2.6.19.1-1mdv ce l'ho.

    prova magari ad andare nel centro di controllo, gestione software e vedere se disponibile il kernel 2.6.19.1-1mdv.

    Se non presente apri una console e, come root, dai il comando

    urpmi.update -a

    per aggiornare l'elenco del soft disponibile e poi

    urpmi 2.6.19.1-1mdv

    se disponibile per la tua distribuzione, te lo installa e dovresti avere il modulo em28xx da caricare.
    ... S'i' fosse Giorgio, com'i' sono e fui,
    torrei le donne giovani e leggiadre:
    le vecchie e laide lasserei altrui....
    Non mandatemi PVT, mi dimentico sempre di leggerli ... mandatemi e-mail, se il caso

  9. #9
    Utente di HTML.it
    Registrato dal
    Jul 2005
    Messaggi
    910
    ok guardo...cmq no lsusb non mi restituisce nulla :-(

  10. #10
    Utente di HTML.it
    Registrato dal
    Jan 2001
    Messaggi
    7,725
    il kernel che ho io e che ha il modulo in questione esattamente

    [root@mandriva_2007_spring giorgio]# urpmi kernel-vserver-2.6.19.1-1mdv
    Il pacchetto kernel-vserver-2.6.19.1-1mdv-1-1mdv2007.1.i586 gi installato
    [root@mandriva_2007_spring giorgio]#

    quindi, fatto l'aggiornamento delle fonti software come ti ho suggerito, col comando

    urpmi kernel-vserver-2.6.19.1-1mdv

    te lo installa (se disponibile per la tua distribuzione).

    In alternativa, bisognerebbe compilare il driver
    ... S'i' fosse Giorgio, com'i' sono e fui,
    torrei le donne giovani e leggiadre:
    le vecchie e laide lasserei altrui....
    Non mandatemi PVT, mi dimentico sempre di leggerli ... mandatemi e-mail, se il caso

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.