Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    Utente di HTML.it
    Registrato dal
    Jun 2009
    Messaggi
    6

    XANDROS sparito pacchetto pppoeconf

    Spero che ci sia qualcuno che possa darmi una mano... sono alle prime armi e non vorrei aver fatto un danno.
    Ho un eeepc con xandros, modalità easy desktop, da 2 giorni.
    Sono riuscita stamattina, dopo aver vagato ore su internet a trovare il modo di connetterlo al famoso modem alice gate tramite la creazione di una connessione wi-fi pppoe seguendo la procedura delle connessioni guidate.

    Tutto funzionava bene.
    Poi, non so come, ho eliminato per sbaglio la connessione e non sono riuscita più a ricrearla.
    Ovvero faccio la solita procedura ma quando arrivo alla fine della connessione guidata, clicco su fine ma non cambia nulla, ci avrò cliccato all'infinito.

    Allora inizio a vagare ancora e cerco di accedere alla connessione pppoe da terminale.
    Digito sudo pppoeconf e dice "command not found"

    Al che provo ad installare da terminale il pppoe scrivendo "sudo apt-get install pppoeconf" ma quello che mi appare è
    "Lettura della lista dei pacchetti in corso... fatto
    Generazione dellalbero delle dipendenze in corso...Fatto
    Il pacchetto pppoeconf non ha versioni disponibili, ma è nominato da un altro pacchetto. Questo significa che il pacchetto manca, è diventato obsoleto o è disponibile solo all'interno di un'altra sorgente
    E: Il pacchetto pppoeconf non ha candidati da installare"

    Su Synaptic PPPOECONF non c'è!

    Potreste darmi una mano, vi prego, non so che fare!!!

  2. #2
    Utente di HTML.it L'avatar di GunMan
    Registrato dal
    Dec 2005
    Messaggi
    2,645
    leggendo l'output di apt pare che ci siano problemi per il gestore a scaricare il pacchetto, ci servono tuttavia alcune informazioni aggiuntive per capire bene di cosa si tratti.

    posta l'ouput dei seguenti comandi.

    codice:
    cat /etc/apt/sources.list
    codice:
    apt-cache search pppoeconf
    codice:
    dpkg -l | grep pppoeconf
    Chaos A.D. Disorder unleashed.
    Starting to burn. Starting to lynch.
    Silence means death. Stand on your feet.
    Inner fear. Your worst enemy.

    Refuse / Resist

  3. #3
    Utente di HTML.it
    Registrato dal
    Jun 2009
    Messaggi
    6
    input:
    cat /etc/apt/sources.list

    output:
    deb http://update.eeepc.asus.com/p701/ p701 main
    deb http://update.eeepc.asus.com/p701/it/ p701 main

    input:
    apt-cache search pppoeconf

    output:
    non esce scritto assolutamente nulla, ma nuovamente
    /home/user>


    input:
    dpkg -l | grep pppoeconf

    output:
    dpkg-deb: --info richiede il nome di un file.deb come parametro


    Riesci a capire cosa sia successo?

  4. #4
    Utente di HTML.it L'avatar di GunMan
    Registrato dal
    Dec 2005
    Messaggi
    2,645
    Originariamente inviato da bugle
    (cut)

    input:
    dpkg -l | grep pppoeconf

    output:
    dpkg-deb: --info richiede il nome di un file.deb come parametro


    Riesci a capire cosa sia successo?
    i repository sembrano a posto, per quanto riguarda la parte quotata temo ci sia stato un fraintendimento, il comando è dpkg -l(elle e non i maiuscola) | grep pppoeconf

    difficile a dirsi, non conosco bene xandros, non sono un'amante di queste distribuzioni "menomate", proviamo a fare un passo indietro, posta cortesemente l'output di

    codice:
    sudo iwconfig
    Chaos A.D. Disorder unleashed.
    Starting to burn. Starting to lynch.
    Silence means death. Stand on your feet.
    Inner fear. Your worst enemy.

    Refuse / Resist

  5. #5
    Utente di HTML.it
    Registrato dal
    Jun 2009
    Messaggi
    6
    Scusa la confusione tra elle e i!!!

    Riposto gli output

    input:
    dpkg -l | grep pppoeconf

    output:
    non esce scritto assolutamente nulla, ma nuovamente
    /home/user>


    input:
    sudo iwconfig

    output:
    lo no wireless extension.

    eth0 no wireless extension.

    wifi0 no wireless extension.

    Warning: Driver for device ath0 has been compiled with version22
    of Wireless Extension, while this program supports up to version 20.
    Some things may be broken...

    ath0 IEEE 802.11g ESSID:"Alice-57507038" Nickname:""
    Mode:Managed Frequency:2.412 GHz Acces Point: 00:1D:6A:C2:4A:7A
    BitRate:54 Mb/s Tx-Power: 31dBm Sensitivity=1/3
    Retryff RTS thrff Fragment thrff
    Encryption key:3573-D9F7-B245-E2D2-D6A2-9BFF-F9BE-AB20
    Security mode:restricted
    Power Managementff
    Link Quality:94/94 Signal level=-1 dBm Noise level=-95dBm
    Rx invalid nwid:6 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    Ho fatto danni?

  6. #6
    Utente di HTML.it
    Registrato dal
    Jun 2009
    Messaggi
    6
    Ho trovato su internet il pacchetto pppoeconf e l'ho installato da terminale, ma tutto va come prima, ovvero non mi compare la connessione pppoe nelle connessioni di rete.

    Se chiedo da terminale dice che è attiva ma non essendoci la chiave di rete non può funzionare ed io non so come inserirla.

    Alla luce di quest'installazione riposto gli output

    input:
    cat /etc/apt/sources.list

    output:
    deb http://update.eeepc.asus.com/p701/ p701 main
    deb http://update.eeepc.asus.com/p701/it/ p701 main

    input:
    apt-cache search pppoeconf

    output:
    pppoeconf - configures PPPoe/ADSL connections

    input:
    dpkg -l | grep pppoeconf

    output:
    ii ppoeconf 1.18 configures PPPoE/ADSL connections

    input:
    sudo iwconfig

    output:
    lo no wireless extension.

    eth0 no wireless extension.

    wifi0 no wireless extension.

    Warning: Driver for device ath0 has been compiled with version22
    of Wireless Extension, while this program supports up to version 20.
    Some things may be broken...

    ath0 IEEE 802.11g ESSID:"Alice-57507038" Nickname:""
    Mode:Managed Frequency:2.412 GHz Acces Point: 00:1D:6A:C2:4A:7A
    BitRate:54 Mb/s Tx-Power: 31dBm Sensitivity=1/3
    Retryff RTS thrff Fragment thrff
    Encryption key:6F65-2474-899C-9067-01F1-5CDB-87A9-DCFE
    Security mode:restricted
    Power Managementff
    Link Quality:94/94 Signal level=-1 dBm Noise level=-95dBm
    Rx invalid nwid:32 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    Un aiutino?

  7. #7
    Utente di HTML.it
    Registrato dal
    Jun 2009
    Messaggi
    6
    Nessuno sa come posso risolvere il mio problema?

  8. #8
    Moderatore di Linux e software L'avatar di francofait
    Registrato dal
    Aug 2001
    Messaggi
    13,646
    Originariamente inviato da bugle
    Nessuno sa come posso risolvere il mio problema?

    Warning: Driver for device ath0 has been compiled with version22
    of Wireless Extension, while this program supports up to version 20.
    Some things may be broken...

  9. #9
    Utente di HTML.it
    Registrato dal
    Jun 2009
    Messaggi
    6
    Cioè?
    Dovrei aggiornare i driver della periferica ath0?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.