Visualizzazione dei risultati da 1 a 6 su 6
  1. #1
    Utente di HTML.it L'avatar di Jigen
    Registrato dal
    Feb 2006
    Messaggi
    547

    Vista vs Bluetooth Peripheral

    Salve a tutti,

    sto riscontrando un problema con il mio bluetooth integrato.
    Il computer sul quale registro il problema è un HP dv6-1150el con Vista 32bit.

    Ogni volta che avvio il dispositivo bluetooth, parte l'installazione del driver "Bluetooth Peripheral Device".

    Purtroppo Windows Update non riesce a trovare alcun driver.
    Premetto che il bluetooth funziona "perfettamente" ma vorrei comunque risolvere questo problema per far sì che l'installazione dei nuovi driver non parta ogni qualvolta avvio il bluetooth.

    Ho letto numerose discussioni su internet (anche in inglese), ho inoltre installato i driver aggiornati della periferica, scaricandoli direttamente dal sito del produttore. Purtroppo tutti i tentativi sono stati vani.


    Qualcuno sa aiutarmi??

    C'è chi sostiene che i driver della Broadcom (produttore del bluetooth montato sul mio notebook) non siano compatibili con Vista, è possibile?


    Grazie a chi mi aiuterà a risolvere il problema.

  2. #2
    Utente di HTML.it L'avatar di Jigen
    Registrato dal
    Feb 2006
    Messaggi
    547
    Ho anche aggiornato l'utility con la quale gestico le connessioni wireless.
    HP fornisce infatti un piccolo software (HP Wireless Assistant) attraverso il quale attivare/disattivare la connessione WLAN e Bluetooth.

    Gli aggiornamenti naturalmente sono stati eseguiti direttamente dal sito dell'HP.


    Insomma.....ho terminato i tentativi, che fare ora???

    Chiedo il vostro aiuto, grazie!

  3. #3
    Utente di HTML.it L'avatar di Jigen
    Registrato dal
    Feb 2006
    Messaggi
    547
    Rinnovo la richiesta di aiuto con la speranza che possa trovare una soluzione.

    Grazie.

  4. #4
    Utente bannato
    Registrato dal
    Oct 2009
    Messaggi
    41
    anche io ho lo stesso problema con notebook asus e vista hp x86 32bit.
    Hai risolto tu?.

    grazie.

  5. #5
    Utente bannato
    Registrato dal
    Oct 2009
    Messaggi
    41
    ecco la schermata:



    soluzione?.

    grazie.

  6. #6
    Utente di HTML.it L'avatar di Jigen
    Registrato dal
    Feb 2006
    Messaggi
    547
    Ciao VermeBlu,

    io ho riscontrato il problema su un HP con Vista 32bit.

    Quando si verificò il problema feci numerosi tentativi per risolverlo.
    Le prove furono molteplici, ora non ricordo la procedura esatta, forse disinstallai tutto e rimisi i driver scaricati dal sito dell'HP.

    Dopo alcuni mesi, forse a seguito di vari aggiornamenti di sistema, il problema si ripresentò, anche in quella occasione cancellai tutto e installai i driver che avevo conservato.

    Non ricordo se lasciai la possibilità a Vista di trovarsi i driver autonomamente.


    Ciao.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.