Salve a tutti, scusate il disturbo, leggendo su internet in diversi forum ho cercato a lungo

la soluzione al mio problema, ma con scarso successo.
In quanto mentre leggevo per una parte del discorso riscontravo problemi simili o identici,

ma poi tutto variava e il problema continuava a persistere. Non trovando soluzione ho dovuto

portare il pc in assistenza, per i primi giorni il problema non si è ripresentato, in

seguito si è verificato un errore audio, o qualcosa del genere. Aprendosi una finestra di

avviso con il triangolo giallo di pericolo generico.

Ultimamente si arresta il sistema e compare la schermata blu, il problema è determinato dal

file cmuda.sys, della scheda audio C-media.
I file sono stati aggiornati in assistenza, in quanto l'errore si è presentato due volte

prima del ricovero del pc, quindi in assistenza hanno disinstallato i file dal bios e

azzerato tutti gli errori, causati da un modem bruciato integrato nel pc (causa del primo

problema per conflitto tra periferiche). I tecnici hanno risolto asportando senza

sostituzione il modem danneggiato e riconsegnato il pc funzionante. Il secondo errore si è

verificato dopo qualche giorno, a questo punto ho provveduto ad aggiornare i file, ma mi

dice che in rete non esistono aggiornamenti più recenti di quelli già presenti.

Inoltre la cosa più strana che ho notato è che prima di portarlo in assistenza in controllo

periferiche mi appariva il punto esclamativo sull'audio e sul modem interno. Adesso

sull'audio non appare nulla e mi dice anche che la periferica funziona perfettamente.

Ma la domanda è: allora perchè si arresta il sistema e mi appare la schermata blu?

Un ultima cosa sempre legata all'audio è un problema al microfono. Io ho comprato un

microfono della Knopex da tavolo da conferenze, non riesco però ad amplificare il suono, per

poter parlare devo tenere la bocca vicina al microfono e si sente sempre piano. Una altra

premessa ho fatto tutti i settaggi e collegato il cavo rosa con l'entrata rosa. L'unica cosa

che non riesco a fare è in proprietà avanzate alzare gli alti e i bassi che sono in grigio e

non possono essere cliccati.

Vorrei sapere come fare a risolvere anche questo problema. Grazie.

Per darvi una mano adesso inserirò alcuni screen shot in modo che avrete tutte le

informazioni possibili.

Tutto ciò che riguarda il pc:
http://img504.imageshack.us/img504/7160/computer.jpg
http://img36.imageshack.us/img36/8926/computer1g.jpg

Tutto ciò che riguarda le periferiche:
http://img43.imageshack.us/img43/7730/periferiche.jpg
http://img21.imageshack.us/img21/2448/periferiche1.jpg
http://img43.imageshack.us/img43/5382/periferiche2.jpg

Scheda audio:
http://img44.imageshack.us/img44/25/cmedia.jpg
http://img44.imageshack.us/img44/4509/cmedia1.jpg
http://img35.imageshack.us/img35/4752/cmedia2.jpg
http://img25.imageshack.us/img25/1072/cmedia3.jpg

Ora per l'audio del microfono:
http://img228.imageshack.us/img228/9954/microfonoo.jpg
http://img12.imageshack.us/img12/2053/microfono1.jpg
http://img201.imageshack.us/img201/6227/microfono2.jpg
http://img36.imageshack.us/img36/5394/microfono3.jpg
http://img256.imageshack.us/img256/1066/microfono4.jpg

Se servirà altro fatemi sapere sarò a vostra disposizione e spero che mi aiuterete a

risolvere questo mio problema. Grazie di cuore, arrivederci.^^