Visualizzazione dei risultati da 1 a 7 su 7
  1. #1

    Impossibile accedere al dominio come amministratore

    Ciao a tutti, ho un problema. Praticamente tutti gli account amministratori di dominio non riescono ad accedere. Questo succede con un PC, non ho ancora provato con gli altri PC della rete interna.

    Come è possibile? L'errore è: "Dominio XXX non disponibile".
    Se mi connetto con un user e password di un semplice utente invece accedo al dominio tranquillamente

    Grazie.

  2. #2
    Utente di HTML.it L'avatar di heroes3
    Registrato dal
    Aug 2001
    Messaggi
    2,486
    di solito capita quando hai dei problemi di DNS ed il pc non riesce a risolvere ne il primo ne il secondo domain controller oppure i servizio DNS è down

    Ciao

  3. #3
    in che senso il servizio dns è down?

    A questo proposito si è riscontrato in questi giorni un problema per cui i Client del dominio non riuscivano a vedere il server proprio a causa del DNS errato.
    Settando IP e DNS automatico il problema si risolvere, solo che VNC non funziona più in quanto gli IP non vengono più "mappati" da IP statici conosciuti.
    Come risolvere? Potrebbero essere colelgati i due problemi?

  4. #4
    Utente di HTML.it L'avatar di heroes3
    Registrato dal
    Aug 2001
    Messaggi
    2,486
    se lasci in automatico tutto in modo che venga gestito da un DHCP server gli ip vengono rilasciati automaticamente come i dns ed il gateway.
    per quanto riguarda VNC se lasci tutto in automatico puoi sempre provare a chiamare il nome del pc e dovrebbe funzionare nomepc:5900 visto che il dns ha all'interno l'ip aggiornato

    Ciao

  5. #5
    ho fatto la prova, su altri pc si riesce ad accedere come amministratori di dominio

  6. #6
    hai ragione, vnc funziona infatti lo stesso.

    Il problema dell'administrator di dominio l'ho aggirato entrando come administrator locale. Quindi tu dici problema di DNS.
    Può essere qualcosa che riguarda qualche cache?

    Scusa, ma sono un po' ignorante in maniera di windows.
    Grazie 1000 per le risposte.

  7. #7
    Utente di HTML.it L'avatar di heroes3
    Registrato dal
    Aug 2001
    Messaggi
    2,486
    si potrebbe essere la cache oppure il dns configurato male sul client
    per pulire la cache dns dal riga di comando


    ipconfig /flushdns

    ciao

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.