Salve,
per motivi di lavoro mi trovo a dover installare ed imparare ad utilizzare SASS. I problemi iniziano proprio dall'inizio (che più inizio non si può). Anzitutto non ho capito cosa devo installare tra i programmi elencati sotto per utilizzare SASS.

ho scaricato:
ruby-1.9.1-p376
haml-2.2.16
compass

Se qualcuno mi sapesse dare qualche informazione utile e pratica (ad esempio come installare haml) mi sarebbe di molto aiuto. anche un link ad un tutorial (anche in inglese) è ben accetto.

grazie.