Pagina 2 di 4 primaprima 1 2 3 4 ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 37

Discussione: non parte più

  1. #11
    Utente di HTML.it
    Registrato dal
    Feb 2001
    Messaggi
    743
    ho avviato con ubuntu...
    ma il volume raid non riesco a montarlo
    e quindi n on vedo nessun disco

  2. #12
    Utente di HTML.it
    Registrato dal
    Feb 2001
    Messaggi
    743
    problemi HW non sono in quanto ho un ml110 uguale di scorta e ho montato u i dischi e non funziona lo stesso.
    ora vorrei mettere il grub sul secondo disco cosi da poter vedere se con quello parte

  3. #13
    Utente di HTML.it
    Registrato dal
    Jan 2001
    Messaggi
    7,728
    scusa, ma visto che il problema si é manifestato dopo aver spostato la macchina, sei sicuro che qualcosa non sia andato fuori posto ? Qualche cavo, qualche scheda ?

    Io proverei prima di tutto a controllare che i cavi siano ben inseriti, magari a togliere e rimettere le varie schede e periferiche controllando i contatti, ecc...

    Se poi non parte ugualmente (non me ne intendo di raid, magari dico una fesseria) proverei a mettere solo il disco con grub. Se non parte, proverei a collegare lo stesso disco ad un altro PC, facendo attenzione che sia visto allo stesso modo (es. sda...).

    Se ancora non parte, passerei a vedere con una live: se il disco é integro devi vedere poter vedere i dati ed accedervi.

    Se i dati ci sono (e sono importanti) prima di mettere mano al disco (boot loader, ecc...) li salverei da qualche parte.
    ... S'i' fosse Giorgio, com'i' sono e fui,
    torrei le donne giovani e leggiadre:
    le vecchie e laide lasserei altrui....
    Non mandatemi PVT, mi dimentico sempre di leggerli ... mandatemi e-mail, se è il caso

  4. #14
    Utente di HTML.it
    Registrato dal
    Feb 2001
    Messaggi
    743
    e vabe ma allora non leggi.
    ti ho detto che ho messo un nuovo ml110 uguale identico ( nuovo)
    gli ho messo sotto i due dischi e non parte.
    quindi HW non è.
    li ho messi sotto un box sotto win e mac ma non vengono riconosciuti

  5. #15
    Utente di HTML.it
    Registrato dal
    Feb 2001
    Messaggi
    743
    ok
    sono al punto che grazie a questa guida
    Recover Data From RAID1 LVM Partitions With Knoppix Linux LiveCD | HowtoForge - Linux Howtos and Tutorials
    sono riuscito a montare i volumi raid
    ora come risolvo il problema del kernel?

  6. #16
    dall'errore...
    i file del kernel e initrd li trova....

    non capisco questo:
    non trova /scripts/functions

    forse dovrebbe essere dentro l'initrd

    bo!

  7. #17
    Originariamente inviato da ilgio
    ok
    sono al punto che grazie a questa guida
    Recover Data From RAID1 LVM Partitions With Knoppix Linux LiveCD | HowtoForge - Linux Howtos and Tutorials
    sono riuscito a montare i volumi raid
    ora come risolvo il problema del kernel?
    I dati ci sono? Hai provato a fare reboot?
    Are you alive?
    No, but I was written with LOVE. A new scripting language.
    www.frequenze.it

  8. #18
    Utente di HTML.it
    Registrato dal
    Feb 2001
    Messaggi
    743
    si si i dati ci sono....
    faccio il reboot.. ma cosa cambia... ho solo montato il disco .. mica ho riparato qualcosa

  9. #19
    se pensi che sia corrotto il kernel/initrd
    potresti dal live montare la partizione e in chroot reinstallare il kernel

    pero' ... non saprei col raid !

  10. #20
    Originariamente inviato da ilgio
    si si i dati ci sono....
    faccio il reboot.. ma cosa cambia... ho solo montato il disco .. mica ho riparato qualcosa
    Cerchiamo di escludere i problemi uno per volta, per favore. Non esistono soluzioni magiche. Hai fatto reboot e di da` lo stesso problema? O non l'hai fatto?
    Are you alive?
    No, but I was written with LOVE. A new scripting language.
    www.frequenze.it

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.