Visualizzazione dei risultati da 1 a 4 su 4
  1. #1

    WAMP e output php nel browser

    Buongiorno a tutti ,
    cerco di essere breve.
    Ho installato wampserver per lavorare in locale e per testare se funzionava tutto ho seguito la prassi.
    <?php phpinfo();?> e tutto funziona come deve
    poi provo due righe con il classico helloworld con seguente codice

    <html>
    <head>
    <title> Test </title>
    </head>

    <body>
    <?php echo"ciao";?>

    </body>
    </html>

    salvo in .php codifica utf-8 e mi stampa a schermo il codice per intero invece di "ciao" ... (salvandolo in codifica ansi mi da schermo bianco.)

    L' OS è Vista

    ho già display errors attivo e extensions php_mysql e php_mysqli spuntate.

    Qualche suggerimento?

  2. #2
    Dimenticavo:
    il percorso che ho seguito è
    file:///C:/wamp/www/test/test.php
    quello corretto

  3. #3
    Non devi accedere al file, devi accedere al webserver.

  4. #4
    Grazie,
    ogni tanto vado in palla e mi pianto su degli errori veramente banali..... ero andato via server ma avevo aggiunto la cartella www dopo localhost/ , per il percorso intendevo che era nel posto giusto ho risolto, è un errore talmente banale che penso tu possa anche cancellare totalmente il post. Buona serata

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.