Pagina 1 di 2 1 2 ultimoultimo
Visualizzazione dei risultati da 1 a 10 su 17
  1. #1

    driver video Acer Extensa 5235

    Da neofita....non riesco proprio ad installare i driver video del portatile Acer, ho smanettato un pò, e non riesco . La scheda video è una Intel, è difficile ?
    Ripeto sono un novellino di Ubuntu.

  2. #2
    Utente di HTML.it L'avatar di nifriz
    Registrato dal
    Jan 2008
    Messaggi
    2,058
    Quale problema hai? Rimani in modalità testuale?

  3. #3

  4. #4
    Utente di HTML.it L'avatar di bereshit
    Registrato dal
    Oct 2005
    Messaggi
    2,890
    se è un intel probabilmente i driver open già la supportano, non c'è nulla da installare

    cmq controlla nel gestore driver

    per il resto come detto sopra
    L'ultima Xubuntu su Notebook Dual core 1,5 GHz e 2 Giga di RAM
    "Free as in Free speech not as in free beer"
    GDR Sperimentale

  5. #5
    Utente di HTML.it L'avatar di nifriz
    Registrato dal
    Jan 2008
    Messaggi
    2,058
    Originariamente inviato da bereshit
    se è un intel probabilmente i driver open già la supportano, non c'è nulla da installare

    cmq controlla nel gestore driver

    per il resto come detto sopra
    Esatto volevo arrivare alla stessa conclusione e capire perché afferma non ci siano i driver...
    ...forse abituato a Winzozzo

  6. #6
    grazie per il massiccio aiuto.....allora avevo visto dal terminale (non ricordo più la stringa) e mi dava "driver video non installati". poi se vado in Impostazioni di sistema -> driver aggiuntivi. mi dice che non c'è nessun driver aggiuntivo e non compare nessuna voce selezionabile.

    diciamo che ho smanettato un pò con il terminale il problema ora è che il mouse in alcuni parti dello schermo sparisce. cosa posso fare per rimediare ?

  7. #7
    ma il pacchetto:

    xserver-xorg-video-intel

    cel'hai?



    poi riconfigura xorg

    http://wiki.ubuntu-it.org/Hardware/V...file_xorg.conf

  8. #8
    Originariamente inviato da sacarde
    ma il pacchetto:

    xserver-xorg-video-intel

    cel'hai?



    poi riconfigura xorg

    http://wiki.ubuntu-it.org/Hardware/V...file_xorg.conf
    ecco cosa compare all'interno del file xorg

    # Minimal xorg.conf for the Nouveau driver

    Section "Device"
    Identifier "Default screen"
    Driver "nouveau"
    EndSection


    xserver-xorg-video-intel non c'è l'avevo l'ho installato (in allegato lo screen shot dei pacchetti installati....è corretto che si sono attivati i primi due ?)
    Immagini allegate Immagini allegate

  9. #9
    io riconfigurerei xorg, come dal link sopra



    p.s.
    verifica che usi i driver intel


    p.s.

    http://wiki.ubuntu-it.org/Hardware/Video/Intel

  10. #10
    Utente di HTML.it L'avatar di bereshit
    Registrato dal
    Oct 2005
    Messaggi
    2,890
    ma il mouse spariva anche prima degli smanettamenti ?
    L'ultima Xubuntu su Notebook Dual core 1,5 GHz e 2 Giga di RAM
    "Free as in Free speech not as in free beer"
    GDR Sperimentale

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.