Visualizzazione dei risultati da 1 a 6 su 6

Discussione: link non funzionanti

  1. #1

    chiedo aiuto per link non visualizzabili

    vorrei chiedere un aiuto, navigando su internet ho copiato questo codice nella pagina da me creata "index"
    poi ho creato nella pagina "index" due pagine (link) "pagina1" e "pagina2" con del testo

    il mio intento era di cambiare formato ai link nella pagina index al passaggio del mouse e aprire le pagine create.

    i link al passaggio del mouse si attivano col passaggio
    però al click per aprire pagina1 o pagina2 non va

    c'è del codice da aggiungere forse?

    la pagina index che ho creato è cosi:

    grazie per eventuali aiuti.

    codice:
     <html>
     
    <head>
     <meta http-equiv="Content-Language" content="it">
     <meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
     <title>aaaaaa 1</title>
     
    <Style Type="TEXT/CSS">
     .testo 
    A:Link {color:maroon; text-decoration:underline; font-style:normal}
     A:Visited {color:green; text-decoration:underline; font-style:normal}
     A:Hover {color:red;text-decoration:none;font-style:italic;font-weight:bold}
     A:Active {color:navy;text-decoration:none;font-style:italic}
     </Style>
     
    </head>
     
    <body>
    
     
    
                   
     pagina1                    
     pagina2</p>
    
     </body>
     
    </html>
    ps: mi scuso per essere stato un po superficiale nel postare precedentemente.
    Ama e fà ciò che vuoi. S. Agostino.

  2. #2
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,823
    dai Ste'... po' di attenzione nei titoli

    quello che hai postato non ha ragione di non funzionare
    controlla meglio quello che hai fatto e specifica che significa "non va"

  3. #3
    per "non va" volevo dire che non mi apre i collegamenti alle pagine 1 e 2 sulla pagina index dove ci sono questi due collegamenti.

    il codice cosi dovrebbe essere corretto?

    io ho incollato in head da
    <Style Type="TEXT/CSS">
    a
    </Style>
    .. e poi messo dei collegamenti in index.
    Ama e fà ciò che vuoi. S. Agostino.

  4. #4
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,823
    a parte la miglior ortografia di scrivere tutto minuscolo non ci sono errori che comportino quello che dici

    controlla bene il nome dei file a cui fai riferimento

  5. #5
    Ma....... esistono due altri file nella stessa directory di index chiamati pagina1.htm e pagina2.htm o hai solo la index dalla quale magari cerchi di aprire pagine inesistenti?
    La domanda pare folle, lo so, ma il quesito assume sfumature surreali.
    «Se non vi è rimasta molta anima e lo sapete, vi resta ancora dell'anima.»
    Occhio all' Ursupanaru!

  6. #6
    3 file in tutto.
    provo di nuovo un altro momento a rifare
    grazie comunque, se dovesse funzionare non saprei proprio cosa gli era preso.

    buon w.e.
    Ama e fà ciò che vuoi. S. Agostino.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.