Visualizzazione dei risultati da 1 a 7 su 7

Discussione: tomcat + apache 2

  1. #1

    tomcat + apache 2

    una curiosità:
    tomcat è già compatibile con Apache 2?

  2. #2

    Tomcat&Apache

    Ci lavoro e ti dico che sarebbe meglio evitare soprattutto se Tomcat è la 4.0.1

  3. #3
    perché che problemi dà?

    quale versione di tomcat va meglio per l'accoppiata apache 2 + tomcat?

  4. #4

    Apache + Tomcat

    Senti il problema tra aapche e tomcat è il modulo che utilizzi per la conessione tra Apache e Tomcat cioè modwebapp.Attenzione sto parlando di una macchina linux.Se stai utilizzando Windows ti dico solo che la versione migliore di Tomcat è 3.2.1.Ciao

  5. #5
    scusa il ritardo con cui rispondo (non mi ero accorto)...

    uso linux ovviamente

    quindi con Apache 2 che versione di Tomcat potrebbe andare?

    4.0.3?

    (l'ultima stabile)?

  6. #6

    APACHE + TOMCAT

    Allora se ti trovi sotto linux il mio è consiglio e Tomcat 3.2.1 e Apache 2 oppure Apache 1 e Tomcat 4.0.Il problema k avresti utilizzando Apache 2 con Tomcat 4.0 avresti problemi per fali comunicarli tra di loro e se utilizzi Apache come Proxy.Spero di esserti stato utile poi casomai fammi sapere se hai altri problemi.

    CIAO

  7. #7

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.