Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    Utente di HTML.it
    Registrato dal
    Dec 2014
    residenza
    Mulazzano (LO)
    Messaggi
    128

    Pagina bianca in MyAdminphp

    Ciao a tutti o reinstallato il webserver, prima di allora funzionava, ora mi presenta la pagina bianca-

    Il file di log mi da:
    [Mon Mar 09 16:31:50 2015] [notice] caught SIGTERM, shutting down
    [Mon Mar 09 16:31:50 2015] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
    [Mon Mar 09 16:31:50 2015] [notice] Digest: generating secret for digest authentication ...
    [Mon Mar 09 16:31:50 2015] [notice] Digest: done
    [Mon Mar 09 16:31:50 2015] [notice] Apache/2.2.15 (Unix) DAV/2 PHP/5.4.38 configured -- resuming normal operations


    Grazie.

  2. #2
    Hai linkato /etc/phpmyadmin/phpmyadmin.conf a /etc/apache2/conf.d/ ( sudo ln -s /etc/phpmyadmin/apache.conf /etc/apache2/conf.d/phpmyadmin.conf ) (se hai installato phpmyadmin dalle repo di Debian o Ubunto o qualche derivata) e aggiunto 'Include /etc/phpmyadmin/apache.conf' ad /etc/apache2/apache2.conf

  3. #3
    Utente di HTML.it
    Registrato dal
    Dec 2014
    residenza
    Mulazzano (LO)
    Messaggi
    128
    Ciao, grazie per il tuo interessamento, l'installazione era tutto dietro Centos 6 (Red Hat).
    Comunque ho risolto, il problema che che facendo prove si prove, avevo il sitema impastato.,
    Ciao ciao e grazie.

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.