Pagina 2 di 13 primaprima 1 2 3 4 12 ... ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 127
  1. #11
    Moderatore di CSS L'avatar di KillerWorm
    Registrato dal
    Apr 2004
    Messaggi
    4,346
    e' che la piattaforma e' in inglese, percio' l'unica soluzione e' che mi indichiate qui le cose da modificare e io inoltro le segnalazioni
    Installare un language pack in italiano non sarebbe male

    O quanto meno qualcuno dell'amministrazione che si dedichi a tradurre i testi non ancora tradotti (o che deleghi qualcuno a farlo) del file di linguaggio, prendendoli magari da un language pack già tradotto, tipo quello che ho linkato.

    Solo sull'editor ci saranno una 40ina di testi non tradotti. Se serve, posso provare a riportarli qui con relativa traduzione.

    ---

    Segnalo un altro presunto problema:
    Mi sono accorto che non sto più ricevendo le mail di notifica delle risposte alle discussioni in cui sono sottoscritto.

    Preciso che nelle impostazioni del mio account è specificata la voce "Modalita predefinita di iscrizione alle discussioni:" come "Notifica immediata email" e che ho giusto verificato che sul mio account email non arrivino come spam.

    Tra l'altro mi sono accorto ora che manca l'accento in "Modalità predefinita ..."
    Prima di postare considera che tra i link utili puoi trovare il 75% delle risposte alle tue domande; il 15% tra i post del forum; il 9% sul web.
    Ti resta l’1% ... usalo bene!

    Le cattive domande sono quelle che non meritano risposta, le buone domande sono quelle che non hanno risposta
    L'Itailano non e nu'opnioine. E' improntate uslaro correattemtne sul froum. Garize!

  2. #12
    Quote Originariamente inviata da KillerWorm Visualizza il messaggio
    Installare un language pack in italiano non sarebbe male

    O quanto meno qualcuno dell'amministrazione che si dedichi a tradurre i testi non ancora tradotti (o che deleghi qualcuno a farlo) del file di linguaggio, prendendoli magari da un language pack già tradotto, tipo quello che ho linkato.
    le risorse sono quelle che sono, i ragazzi del reparto tecnico fanno il possibile per seguirci

    Solo sull'editor ci saranno una 40ina di testi non tradotti. Se serve, posso provare a riportarli qui con relativa traduzione.
    quando ti capitano sottomano segnalameli qui e io li segnalo loro, se possono li sistemano


    Segnalo un altro presunto problema:
    Mi sono accorto che non sto più ricevendo le mail di notifica delle risposte alle discussioni in cui sono sottoscritto.

    Preciso che nelle impostazioni del mio account è specificata la voce "Modalita predefinita di iscrizione alle discussioni:" come "Notifica immediata email" e che ho giusto verificato che sul mio account email non arrivino come spam.
    ok

    Tra l'altro mi sono accorto ora che manca l'accento in "Modalità predefinita ..."
    ok, segnalo pure questo, grazie

  3. #13
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,100
    ho provato a mandarmi un messaggio privato...

    niente mail di notifica e il messaggio non è leggibile: la pagina dice semplicemente 7

    ci sarà anche un significato cabalistico?


    killerworm: ho mandato un msg anche a te, famme sapé
    Ultima modifica di Vincent.Zeno; 26-03-2016 a 01:02

  4. #14
    Moderatore di CSS L'avatar di KillerWorm
    Registrato dal
    Apr 2004
    Messaggi
    4,346
    killerworm: ho mandato un msg anche a te, famme sapé
    Ricevuto ma cliccandoci per leggerlo (su FF) mi si apre una pagina col seguente messaggio di errore bello in grande:
    Errore di codifica del contenuto

    La pagina che si sta cercando di visualizzare non può essere mostrata poiché fa uso di una forma di compressione non valida o non supportata.

    Contattare il proprietario del sito web per informarlo del problema.
    Che faccio.. lo contatto?
    Prima di postare considera che tra i link utili puoi trovare il 75% delle risposte alle tue domande; il 15% tra i post del forum; il 9% sul web.
    Ti resta l’1% ... usalo bene!

    Le cattive domande sono quelle che non meritano risposta, le buone domande sono quelle che non hanno risposta
    L'Itailano non e nu'opnioine. E' improntate uslaro correattemtne sul froum. Garize!

  5. #15
    Moderatore di CSS L'avatar di KillerWorm
    Registrato dal
    Apr 2004
    Messaggi
    4,346
    Se può essere d'aiuto, unendo i vari tasselli, relativi a diversi problemi riscontrati, c'è un filo conduttore che porta ad un'unica causa...

    Quote Originariamente inviata da Vincent.Zeno
    se tentate di modificare un messaggio, il testo da editare non compare nel form
    Quote Originariamente inviata da rebelia
    ho provato a editare il primo messaggio di questo thread e il testo e' comparso, mi sa che non ho capito cosa intendete
    Quote Originariamente inviata da KillerWorm
    pare che il problema sia random
    Quote Originariamente inviata da KillerWorm
    sono inattive le faccine il cui codice presenta dei caratteri accentati
    Quote Originariamente inviata da KillerWorm
    non sto più ricevendo le mail di notifica delle risposte alle discussioni in cui sono sottoscritto
    Quote Originariamente inviata da Vincent.Zeno
    niente mail di notifica e il messaggio non è leggibile: la pagina dice semplicemente
    Quote Originariamente inviata da Vincent.Zeno
    7
    Quote Originariamente inviata da KillerWorm
    Errore di codifica del contenuto

    La pagina che si sta cercando di visualizzare non può essere mostrata poiché fa uso di una forma di compressione non valida o non supportata
    Quote Originariamente inviata da Vincent.Zeno
    ci sarà anche un significato cabalistico?
    L'equazione dà comunque 42, ma la causa di tutti questi episodi sembra essere relativa alla codifica dei contenuti.

    Dopo qualche altra prova ho constatato che il problema in realtà non è random.
    La funzione di modifica non mostra, nell'editor, i messaggi che presentano caratteri accentati.
    Reb non li usa; ecco perché il suo primo tentativo, di riprodurre il problema editando un suo post, è fallito.

    Si può fare anche una semplice prova scrivendo qualcosa nell'editor in modalità "risposta rapida" e poi "passare alla modalità avanzata". Normalmente si apre l'editor avanzato con dentro il testo appena scritto ma, in questo caso, se si scrivono caratteri accentati (o altri caratteri con codifica estesa), il testo non sarà riportato e l'editor risulterà vuoto.

    I contenuti con caratteri estesi non vengono quindi digeriti per via di una qualche codifica sballata (forse della pagina generata o del db o del server? boh!).
    Quindi.. post, messaggi privati, email di notifica, faccine con accenti e altri accidenti concernenti, sono presumibilmente affetti dallo stesso male. Immagino ci rientrino anche i post "persi" durante l'esodo.

    Prima di postare considera che tra i link utili puoi trovare il 75% delle risposte alle tue domande; il 15% tra i post del forum; il 9% sul web.
    Ti resta l’1% ... usalo bene!

    Le cattive domande sono quelle che non meritano risposta, le buone domande sono quelle che non hanno risposta
    L'Itailano non e nu'opnioine. E' improntate uslaro correattemtne sul froum. Garize!

  6. #16
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,100
    per la modifica dei messaggi pare proprio che sia un problema di codifica/caratteri speciali

    nei msg privati invece non ho inserito caratteri speciali.
    quindi, forse, i problemi non sono collegati solo dal testo contenuto

    tip del giorno:
    giocate 7 e 42 su tutte le ruote
    Ultima modifica di Vincent.Zeno; 26-03-2016 a 11:51

  7. #17
    Ho un deja vu di un paio di anni fa...
    Amaro C++, il gusto pieno dell'undefined behavior.

  8. #18
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,100
    Quote Originariamente inviata da MItaly Visualizza il messaggio
    Ho un deja vu di un paio di anni fa...
    non se ne esce...

  9. #19
    Quote Originariamente inviata da KillerWorm Visualizza il messaggio
    Ricevuto ma cliccandoci per leggerlo (su FF) mi si apre una pagina col seguente messaggio di errore bello in grande:
    ok, segnalo
    @vincent: per sicurezza te ne ho mandato uno anch'io, vediamo se funziona (magari autoinviarsi un messaggio manda in tilt i criceti, non so)

    Che faccio.. lo contatto?
    si, meglio

    edit: scusate, avevo lasciato la pagina aperta, vedo che nel frattempo siete andati avanti con le prove, rileggo tutto

    @mitaly: un po' ma son fiduciosa

  10. #20
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,100
    messaggio arrivato, letto e risposto.
    niente notifica via mail.

    l'autoinvio funzionava sempre... prima

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.