Visualizzazione dei risultati da 1 a 3 su 3
  1. #1

    Adsl segnale ottima ma perdita di connessione

    Buongiorno a tutti,

    sono nuovo del forum quindi vi chiedo di perdonarmi se utilizzero' termini o procedure di posting imprecise o scorrette.

    Posseggo un modem adsl fastweb telsey cpa-znte71fwb wifi con banda a 2.4 GHz.

    Connettendo qualunque dispositivo via LAN al router la connessione e' molto veloce e stabile. Ne deduco che la linea ADSL non e' disturbata.

    Al router sono collegati di norma una smart TV via LAN e diversi dispositivi tra cui macbook, iPhone, DlinK webcam tutti via wifi.

    Sono diversi mesi ormai che riscontro perdita di connessione dei dispositivi wifi anche molto frequentemente durante la giornata.

    Ho contattato il centro assistenza fastweb il cui supporto tecnico mi ha dato diversi suggerimenti per individuare la fonte del problema dato che da loro analisi e anche da mio speedtest la connessione risultava eccellente e ping piu' che soddisfacente.

    Mi e' stato suggerito di utilizzare applicazioni in grado di monitorare connessioni e canali dei vari segnali wifi percepiti all'interno dei miei ambienti domestici. Cosi' ho fatto ed ho riscontrato effettivamente una intensa presenza di segnali (a volte anche 5-10) provenienti da router circostanti. Premetto che non abito un una casa con pareti di cartone, e' una abitazione del tutto nella norma e quindi mi aspetto che questa situazione si presenti nella maggior parte delle utenze.

    Ho provato a spostare il canale del wifi da 1 fino a 11 nelle frequenze 2.4 GHz, e sembrerebbe che la situazione migliori notevolmente quando centro il segnale su canali liberi. Nonostante cio' la perdita di connessione e' pur sempre frequente che il dispositivo fasweb non sembra dotato di autochannel il che mi obbliga a monitorare in continuo i canali liberi.

    Breve analisi da wifi explorer: Potenza di segnale mediamente tra 80-90%. Altri segnali rilevati almeno 6-10 di cui alcuni anche con potenza superiore al 70%.

    Un elemento che potrebbe esservi di aiuto nel suggerirmi una soluzione e' il seguente: avendo una Dlink webcam connessa wifi posso rendermi conto della perdita di connessione di TUTTI i dispositivi collegati wifi grazie ad un led lampeggiante (verde quando connesso e rosso quando disconnesso). Noto, ma forse e' una coincidenza, che quando mi inserisco nella rete mediante un nuovo dispositivo (es. apro il laptop, uso l'phone, insomma inizio ad utilizzare un dispositivo che era in sleepmode) il led della mia webcam diventa rosso indicandomi che proprio in quel momento tutti i dispositivi wifi perdono la connessione alla rete. La connessione LAN non e' affetta da questo.

    So che il problema non sara' di facile risoluzione, l'assistenza fastweb associa il problema alla presenza di troppi segnali wifi e che non possono farci nulla. Non voglio certo contraddirli ma allora mi aspetto che anche i miei vicini abbiano di questi problemi nelle loro abitazioni e mi sembra un po' irreale.

    Ho pensato a queste soluzioni ma correggetemi se secondo voi sono una perdita di tempo:

    1)cambiare gestore ADSL
    2)sostituire il modem fornitomi da fastweb con un ASUS ADSL-AC68U

    Vi ringrazio in anticipo e scusate per il lungo post

  2. #2
    Utente di HTML.it
    Registrato dal
    Oct 2014
    Messaggi
    449
    con' una sola azione potresti ottenere di limitare l' accesso wi-fi ai soli devices conosciuti, migliorando anche il grado di sicurezza dell' accesso al router

    ti fai una lista dei mac-address dei devices wi-fi (puoi sempre integrare/modificare)
    nella sezione wi-fi -> sicurezza (o simile) attivi la funzione "Limitare l'accesso wireless ai dispositivi wireless noti"
    quindi inserisci nel router l'elenco dei mac-address

    non è detto che migliori la situazione ma provare non guasta

    la contropartita, quando hai un nuovo device wi-fi devi ricordarti di aggiungerlo nella lista del router

  3. #3
    Moderatore di ADSL e connettività, Reti LAN e Wireless e VoIP L'avatar di fivendra
    Registrato dal
    Jun 2001
    residenza
    Treviso
    Messaggi
    23,950
    cambiare provider non serve a nulla. Cambiare router wifi, si potrebbe aiutare un Po. Certo che se hai 10 reti wifi vicine e con intensità forte il rischio di interferenze c'è. Come consigliato, forzare l'accoppiamento può aiutare un po' anche se non risolvere del tutto il problema. L'ideale sarebbe passare tutto sui 5Ghz ma significare avere dispositivi compatibili.
    Fivendra - LTE Powered: @fivendra - Facebook

    Smartphone: Apple iPhone 6 Plus
    Tablet: Microsoft Surface Pro 3 Windows 10
    Piano Telefonico: TIM Tutto Compreso 1500 + 4G
    Piano Dati: ​TIM Internet 4G + Huawei 4G E589

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.