Visualizzazione dei risultati da 1 a 10 su 10
  1. #1
    Utente di HTML.it L'avatar di Mr.Frank
    Registrato dal
    Apr 2016
    residenza
    Bari
    Messaggi
    14

    'Il driver grafico Intel ha smesso di funzionare'

    Salve!Ho già scritto in precedenza relativamente a questo problema e devo dire che, purtroppo, mi tocca rifarlo poiché il pc, nonostante si fosse apparentemente ripreso, continua a dare segni di squilibrio interno (). Il problema è sempre legato ai driver grafici della Sony che fanno sì che questo Sony Vaio (aggiornato a Windows 10) ogni tanto faccia scomparire la schermata principale annerendola, per poi ricomparire con la scritta 'Il Driver grafico Intel ha smesso di funzionare'. Ora.. A prescindere dalla Ram che è un po' poca, (mi piacerebbe sapere se fosse possibile espanderla su questo modello di Vaio, ma non credo perché è vecchiotta) da cosa pensate dipenda il problema? Come è risolvibile? Dipende anche dall'installazione, forse un po' proibitiva, di Windows 10 su questo portatile un po' datato? Dovrei fare il downgrade a W7? Se è sì, come? Ho salvato un file di backup su unità esterna, ma non l'ho mai fatto. Pensate convenga per migliorare le performances del pc?

  2. #2
    Moderatore di PHP L'avatar di Alhazred
    Registrato dal
    Oct 2003
    Messaggi
    11,923
    Di sicuro non dipende dalla quantità di RAM, capita anche a me che ne ho 12GB sul mio portatile.
    Recentemente devo dire che non sta capitando più, ma in passato succedeva abbastanza frequentemente, quindi deduco si tratti solo di problemi relativi ai driver della scheda video.
    Tieni sempre tutto aggiornato.

  3. #3
    Utente di HTML.it L'avatar di Mr.Frank
    Registrato dal
    Apr 2016
    residenza
    Bari
    Messaggi
    14
    Ma quindi è un problema temporaneo che passerà con gli aggiornamenti? Ogni tot fa ancora.. :S

  4. #4
    Utente di HTML.it L'avatar di Giorg10
    Registrato dal
    Aug 2014
    Messaggi
    141
    Ma di quale scheda video stiamo parlando? Conosci il modello?

  5. #5
    Moderatore di PHP L'avatar di Alhazred
    Registrato dal
    Oct 2003
    Messaggi
    11,923
    A me il problema lo dava la Intel HD4600 integrata nella CPU i7 4700MQ

  6. #6
    Utente di HTML.it L'avatar di Mr.Frank
    Registrato dal
    Apr 2016
    residenza
    Bari
    Messaggi
    14
    Il Driver grafico è un Intel(R) HD Graphics. Almeno così c'è scritto a Gestione dispositivi==> Scheda Video.
    E' normale quindi accada? Come posso risolvere?

  7. #7
    Moderatore di PHP L'avatar di Alhazred
    Registrato dal
    Oct 2003
    Messaggi
    11,923
    Che CPU ha il tuo computer?

    A me si è semplicemente risolto da solo, quindi molto probabilmente a seguito di un aggiornamento dei driver.

  8. #8
    Utente di HTML.it L'avatar di Mr.Frank
    Registrato dal
    Apr 2016
    residenza
    Bari
    Messaggi
    14
    Intel(R) Pentium(R) CPU U5400 @ 1,20 GHz.
    C'è un modo per controllare che sia messa correttamente?

  9. #9
    Moderatore di PHP L'avatar di Alhazred
    Registrato dal
    Oct 2003
    Messaggi
    11,923
    Vedi i driver qui, ma da quanto ho capito, per Windows 10 non ce ne sono.
    La CPU sembra vecchiotta e probabilmente non prevedono aggiornamenti di driver per la scheda grafica integrata nella CPU.

    Il processore è sicuramente montato bene, altrimenti non funzionerebbe proprio.

  10. #10
    Utente di HTML.it L'avatar di Mr.Frank
    Registrato dal
    Apr 2016
    residenza
    Bari
    Messaggi
    14
    Quindi.. Non c'è nulla da fare, ah?
    Manco posso sperare negli aggiornamenti?

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.