Visualizzazione dei risultati da 1 a 3 su 3
  1. #1

    excel : come sostituire i valori numerici da 1 a 9 con valori numerici o di testo da 01 a 09?

    Ho necessita di sostituire per molte colonne di un archivio lotto i valori numerici da 1 a 9 con rispettivi valori numerici o di testo riportanti lo 0 davanti... ovvero con valori da 01 a 09.

    Es.
    1 deve diventare in ogni cella con il valore 1 : 01
    2 deve diventare in ogni cella con il valore 2 : 02
    ma...
    12 deve rimanere in ogni cella con il valore 12 e non diventare 012
    ecc...
    così come 11 deve rimanere in ogni cella con il valore 11 e non diventare 0101


    Come si può fare dopo aver selezionato tutte le colonne e righe volute in una volta soltanto senza doverle sostituire una ad una "a mano"? Ho provato con la funzione sostituisci ma non ho ottenuto alcun risultato utile.

    Grazie


  2. #2
    forse è solo questione di formato?
    Cattura.JPG
    Abeti nel deserto? Nemmeno l'ombra (A. Bergonzoni)
    _________________________________
    www.like-a-loft.com

  3. #3
    No. Comunque grazie ma ho già risolto in altro modo.

  4. #4
    Utente di HTML.it
    Registrato dal
    Mar 2019
    Messaggi
    9
    si può usare la funzione testo

    =TESTO(A1;"00")

    dove A1 è la cella dove c'è il n° che devi trasformare in testo

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.