Pagina 2 di 3 primaprima 1 2 3 ultimoultimo
Visualizzazione dei risultati da 11 a 20 su 22
  1. #11
    Ok, mi spieghi come devo fare per recuperartelo ed inoltrartelo .... non capisco

    grazie e scusa il livello .... bassino di competenza .... ma ho cominciato da poco

  2. #12
    .

  3. #13
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,797
    mandati una mail al tuo client di posta locale, poi cerca tra le opzioni del programma qualcosa tipo "visualizza sorgente" o "messaggio originale". dovresti vedere tutto il reale contenuto delle mail, comprese intestazioni e un sacco di informazioni.
    ad un cero punto comincia l'html di nostro interesse, posta quello.

  4. #14
    Ok ... alla fine ho capito .... .... eccolo ... Grazie per la delucidazione !!!!

    codice:
    To: alex1983@mail.it
    Subject: Inserita nuova Operazione
    MIME-Version: 1.0
    From: Registro Operazioni <scan.service@mail.com.altervista.org>
    Content-Type: text/html; charset="iso-8859-1"
    Content-Transfer-Encoding: 7bit
    
    <html>
        <head>
           	<style>
                  table { background-color: #FFF7E3; color: #000000; border-color: #000000; font-size : 20px }
       	</style>
        </head>
    
        <body>
             <style>
                  table { background-color: #FFF7E3; color: #000000; border-color: #000000; font-size : 20px }
             </style>
    
      <table border="1" cellpadding="8">
      <tr>
         <th colspan="2" style="text-align : center ; font-size="xx-large">ISPEZIONE ID:   468 </th>
      </tr> 
     <tr>
        <th>DATA</th>
        <td>25/9/2019 -  15:28 </td>
     </tr>
      <tr>
        <th>OPERATORE</th>
        <td>ale</td>
      </tr>
      <tr>
        <th>OPERAZIONE</th>
        <td>Altro</td>
      </tr>
      <tr>
        <th>RICHIEDENTE</th>
        <td>ale</td>
      </tr>
      <tr>
        <th>ESITO</th>
        <td>Non Conforme</td>
      </tr>
      <tr>
        <th>DESCRIZIONE</th>
        <td>test test 2 2</td>
      </tr>
       <tr>
        <th>NOTE</th>
        <td></td>
      </tr>
        <tr>
          <th>INOLTRO MAIL</th>
        <td></td>
       </tr>
      </table>
     </body>
    </html>
    
    
    ------------
    
    To report abuses or spam please follow this link: http://sp.altervista.it/s.php/d2ViMTEwNXwvUmVnaXN0cm9fSXNwZXR0aXZvL0luc2VyaXNjaS5waHA=

  5. #15
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,797
    all'apparenza non ci sono evidenze sul problema da te citato.

    proviamo a mettere un po' d'ordine e vediamo se migliora
    -definisci il doctype html5
    -togli la dichiarazione di stile dall'interno di body
    -correggi il font-size nella prima intestazione della tabella:
    non style="text-align:center; font-size="xx-large"
    ma style="text-align:center; font-size:xx-large;"

    prova a fai sapere
    Ultima modifica di Vincent.Zeno; 26-09-2019 a 12:19

  6. #16
    Modifiche apportate .... ma senza risultati !!!

    Ho modificato secondo tue :

    codice:
    <!DOCTYPE html>
      <html>
        <head>
           	<style>
                  table { background-color: #FFF7E3; color: #000000; border-color: #000000; font-size : 20px }
       	</style>
        </head>
     <body>
         <table border="1" cellpadding="8">
      <tr>
         <th colspan="2" style="text-align : center ; font-size:xx-large">ISPEZIONE ID:   468 </th>
      </tr>
    Sempre stesso risultato , la tabella risulta perfetta da Windows / Browser / Android .... ma utilizzando "Mail" di Apple , la tabella è compilata , ma viene visualizzata completamente bianca . Ti accorgi che è compilata solo perchè se copi/incolli il suo contenuto sul blocco note ... vedi tutto

  7. #17
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,797
    giusto per testare: invia una mail senza definire stili. poi aggiungine uno alla volta, e vediamo se scopriamo dove si accartoccia.
    Ultima modifica di Vincent.Zeno; 26-09-2019 a 16:24

  8. #18
    Nulla da fare sai !! ... ho provato e riprovato , azzerando completamente gli stili , ma nulla cambia .

    Ho pensato che una soluzione alternativa potrebbe essere quella , al submit , di inviare un pdf allegato alla mail e compilato direttamente con i cambi del form ..... ma anche li non saprei minimamente dove mettere le mani

    Che ne pensi dell'idea ? .... Tu sapresti come farlo ? ... ma soprattutto .... Ti andrebbe di darmi una mano a farlo ?

  9. #19
    Amministratore L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,797
    la questione pare proprio un'anomalia del client col quale stai provando.
    prima di pensare ad altre strategie verifica che non sia qualche strana impostazione delle macchina che usi: chiedi ad altri se possono fare una verifica di come vedono.

  10. #20
    Avevo provato , l'anomalia si verifica nello specifico utilizzando l'app di sistema " mail " di iPhone . Ho testato con diversi modelli di device con diverse versioni di aggiornamenti IOS , il risultato non cambia . Sarebbe bello riuscire a smarcare la problematica e rendere possibile la corretta visualizzazione direttamente da questa app , ma avrei necessità di aggirare il problema .... anche pensando ad una soluzione alternativa

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.