Pagina 3 di 3 primaprima 1 2 3
Visualizzazione dei risultati da 21 a 22 su 22
  1. #21
    Moderatore di XHTML e HTML L'avatar di Vincent.Zeno
    Registrato dal
    May 2003
    residenza
    Emilia-Romagna (tortellini und cappelletti land!)
    Messaggi
    19,223
    dovresti fare ancora una prova.

    codifica tutto con utf-8.
    non solo il charset invocato, verifica anche che i file coinvolti nell'invio siano codificati "utf-8" e non "ansi" o altro.

    spero che la cosa non entri in conflitto con il tuo progetto, magari testa con file di prova.

  2. #22
    E U R E K A ! ! !

    Ho trovato la soluzione ! andavano inserite le righe che riporto di seguito all' inizio dell ' HTML , oltre che le dichiarazioni di stile per ogni <th> e <td> .... come riportato nell'ultima riga di esempio .

    Grazie mille Vincent per il supporto ed il tempo dedicatomi !!!!

    codice:
         <!DOCTYPE html>
    	       <html lang=3D"en">
    				<head> <meta http-equiv=3D "Content-Type"
    					content=3D"text/html; charset=3Dutf-8" /> <meta name=3D"viewport" content=3D"
    					width=3Ddevice-width, initial-scale=3D1.0"/>
    			        </head>
    			<body>
           		             <table border="1" cellpadding="8" border-color : #000000;>
                               <tr>
                                   <th colspan="2" style="text-align : center ; font-size:xx-large ; background-color: #FFF7E3; color: #000000;">OPERAZIONE ID:   '.$id.'</th>

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.