Visualizzazione dei risultati da 1 a 9 su 9
  1. #1

    eclipse windowbuilder - errore sul sito del repository

    Oggi mi sono imbattuto in un errore per me incomprensibile mentre ho tentato, non so per quante volte, l'installazione del windowbuilder sul mio ambiente Eclipse 2018-12
    Ho trovato https://projects.eclipse.org/project...releases/1.9.2
    che ho trascitto in Eclipse -> guida -> installa nuovo software
    poi ho cliccatio su aggiungi .
    Ho pero' ricevuio il messaggio di "indirizzo repository NON valido"

    Ho provato anche con Eclipse ->Guida -> Eclipse Markplace, ma ho trovato soltanto la versione windowbuilder 1.9.1 non compatibile con Eclipse 20118-12

    Dopo una giornata di ricerche infruttuose, mi permetto di chiedere aiuto per potere installare la GUI visuale per Java Eclipse 2018-12.

  2. #2

  3. #3
    Si, ho seguito due guide.
    Come ho detto in apertura, una riguarda il percorso da eclipse market place (https://www.html.it/pag/48224/installazione-e-prima-panoramica-del-plugin/)
    ma non ha funzionato, perchè mi ha trovato soltanto il repository con l'indirizzo della versione 1.9.1, non compatibile con Eclipse 2018-12

    l'altra è: https://www.appuntisoftware.it/crear-interfacce-grafiche-java-con-google-windowbuilder-pro/

    dove e' indicato il percorso che mi ha portato al sito da dove avrei dovuto scaricare la versione 1.9.2, ma non ha funzionato perche' e' stato riconosciuto come non valido.

    Può darsi che il sito per effettuare lo scarico sia un altro?

  4. #4
    non ne ho idea.... ma non e' che puoi scaricarlo tu a mano e poi aggiungerlo?


    da: https://www.eclipse.org/windowbuilder/download.php

  5. #5
    Quote Originariamente inviata da sacarde Visualizza il messaggio
    non ne ho idea.... ma non e' che puoi scaricarlo tu a mano e poi aggiungerlo?
    da: https://www.eclipse.org/windowbuilder/download.php
    Cliccando dentro la tabellina Update sites, sulla riga "1.9.2 (Permanent) link",
    si are una nuova finestra dove, cliccanso su plugin's è evidenziata la riga:

    posso scaricare questo per aggiungerlo a mano in Eclipse?

  6. #6

  7. #7
    Si.
    Poi ho proseguito cliccando su plugins, nell'area Directory contents, entrando in https://download.eclipse.org/windowb...atest/plugins/
    Però, la tua perplessità, mi fa pensare che ho sbagliato selezione.

    Perciò penso proprio di non aver capito come proseguire.

  8. #8
    intendi sezione del forum?

    forse ne sanno piu' nei forum "programmazione" e simili?

  9. #9
    Quote Originariamente inviata da sacarde Visualizza il messaggio
    intendi sezione del forum?
    forse ne sanno piu' nei forum "programmazione" e simili?

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.