Visualizzazione dei risultati da 1 a 5 su 5
  1. #1

    Rufus lento in maniera assurda

    Salve, dopo aver scaricato l'immagine ISO di Windows 10 Enterprise devo provvedere a crearne un supporto per consentirne l'installazione sull'hard disk vuoto di un pc.
    A differenza delle altre edizioni di Windows 10, Microsoft non fornisce un tool tipo Media Creation che scarica quanto occorre per essere masterizzato su DVD o trasferito su unità USB; quindi occorre dotarsi di un software di terze parti, tipo il "semplice" Rufus.

    Ora mi si presenta un problema: l'immagine di Windows 10 Enterprise non entra in un DVD tradizionale, per cui devo ricorrere per forza a Rufus e a una chiavetta USB (Rufus non vede un hard disk esterno collegato via USB che avrei dedicato all'operazione). Ho fatto un primo tentativo, selezionando l'opzione immagine "Installazione Windows standard", ma il BIOS del pc di destinazione non riconosce l'unità USB.
    Ho quindi tentato con l'opzione immagine "Windows to go" che però si sta rivelando assurdamente lenta! Se il primo tentativo ha richiesto a Rufus meno di mezz'ora di attività per darmi la chiavetta pronta, il secondo ha lavorato per circa 12 ore arrivando appena al 50%!

    In rete ho trovato la possibile causa nella velocità di trasferimento dati via USB, ma non credo abbia senso dato che la dimensione dei dati da trasferire è simile (meno di 5GB), e che il mio pc ci è riuscito in circa mezz'ora.
    Come mai quindi Rufus lavora così lento in modalità "Windows to go", sulla medesima immagine e con la medesima chiavetta USB?

  2. #2
    Moderatore di Windows e software L'avatar di URANIO
    Registrato dal
    Dec 1999
    residenza
    Casalpusterlengo (LO)
    Messaggi
    1,081
    Windows to go e' normale che sia lento, e non serve per creare un supporto di installazione.

  3. #3
    Mi chiedo allora perché l'altra modalità crea una chiavetta non vista dal boot.

  4. #4
    Ho trasferito tramite Rufus la ISO di Windows 10 su chiavetta USB, impostato il boot in modo che parta da HDD USB, il secure boot era già disabilitato, ma l'unità USB viene cordialmente ignorata!

  5. #5
    Moderatore di Windows e software L'avatar di URANIO
    Registrato dal
    Dec 1999
    residenza
    Casalpusterlengo (LO)
    Messaggi
    1,081
    Qua ci sono un po di idee:
    https://superuser.com/questions/6021...-set-correctly

    Piu o meno:
    -prova su un altra porta usb
    -prova a masterizzare l'iso con opzione 'nn ricordo'
    -hai disabilitato nel bios l'opzione che blocca device nonefi?
    Etc..

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.